<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Psychological Suspense Novels You Won&#8217;t Be Able to Put Down | Novel Suspects</title>
<script>
      (function(w,d) {
          w.kwa || (w.kwa = function() {
            (w.kwa.q = w.kwa.q || []).push(arguments);
          });
          se = d.createElement('script'),
          fs = d.scripts[0];
          se.src = '//cdn.keywee.co/dist/analytics.min.js';
          fs.parentNode.insertBefore(se,fs)
      }(window, document));
  </script><link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.novelsuspects.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.novelsuspects.com/comments/feed/" />
<meta name='description' content='With these six new psychological suspense novels for 2021, you’ll get all the twists and page-turning thrills.' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.novelsuspects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.novelsuspects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.novelsuspects.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=2f903e38948f79a99160' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.novelsuspects.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=155df4470a7e6380f6ef' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='novelsuspects-css-css'  href='https://www.novelsuspects.com/wp-content/themes/hachette-book-group/client/build/css/domain-novelsuspects.css?ver=155df4470a7e6380f6ef' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.novelsuspects.com/wp-content/mu-plugins/jetpack-9.5/_inc/social-logos/social-logos.min.css?ver=9.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.novelsuspects.com/wp-content/mu-plugins/jetpack-9.5/css/jetpack.css?ver=9.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.novelsuspects.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<link rel="https://api.w.org/" href="https://www.novelsuspects.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.novelsuspects.com/wp-json/wp/v2/posts/1032464" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.novelsuspects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.novelsuspects.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.novelsuspects.com/book-list/psychological-suspense-novels-you-wont-be-able-to-put-down/" />
<link rel='shortlink' href='https://www.novelsuspects.com/?p=1032464' />
<link rel="alternate" type="application/json+oembed" href="https://www.novelsuspects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.novelsuspects.com%2Fbook-list%2Fpsychological-suspense-novels-you-wont-be-able-to-put-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.novelsuspects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.novelsuspects.com%2Fbook-list%2Fpsychological-suspense-novels-you-wont-be-able-to-put-down%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<meta name="google-site-verification" content="VaISCRSl41F6-_5SbG5vlUnM_WsqefgkXB-Db1FbQeI" />
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Psychological Suspense Novels You Won&#8217;t Be Able to Put Down" />
<meta property="og:url" content="https://www.novelsuspects.com/book-list/psychological-suspense-novels-you-wont-be-able-to-put-down/" />
<meta property="og:description" content="With these six new psychological suspense novels for 2021, you’ll get all the twists and page-turning thrills." />
<meta property="article:published_time" content="2021-03-03T21:11:19+00:00" />
<meta property="article:modified_time" content="2021-03-03T21:11:19+00:00" />
<meta property="og:site_name" content="Novel Suspects" />
<meta property="og:image" content="https://www.novelsuspects.com/wp-content/uploads/2021/03/Psychological-Suspense-Novels-You-Wont-Be-Able-to-Put-Down_NovelSuspects.png?fit=1200%2C600" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Psychological Suspense Novels You Won&#039;t Be Able to Put Down_NovelSuspects" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Psychological Suspense Novels You Won&#8217;t Be Able to Put Down" />
<meta name="twitter:image" content="https://www.novelsuspects.com/wp-content/uploads/2021/03/Psychological-Suspense-Novels-You-Wont-Be-Able-to-Put-Down_NovelSuspects.png?fit=1200%2C600&#038;w=640" />
<meta name="twitter:image:alt" content="Psychological Suspense Novels You Won&#039;t Be Able to Put Down_NovelSuspects" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.novelsuspects.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.novelsuspects.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.novelsuspects.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.novelsuspects.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1032464 single-format-standard novelsuspects">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header">
	<div class="novel-suspects-header site-header__top" data-toggle-element="site-header__search">
		<div class="site-header__mobile-menu-toggle">
			<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
		</div>
		<h2 class="site-header__branding">
			<div class="site-header__desktop-logo novel-suspects-desktop-logo">
				<a href="https://www.novelsuspects.com/">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1638.1 190.1" style="enable-background:new 0 0 1638.1 190.1;" xml:space="preserve">
<title>Novel Suspects Logo</title>
<path d="M693.5,187.8c-16.8,0-29.3-4.6-37.6-13.8s-12.8-23.4-13.5-42.5l31.8-5.7c0.2,11.3,1.7,19.7,4.5,25.5
	c2.9,5.7,7.3,8.6,13.2,8.6c4.3,0,7.4-1.4,9.3-4.1s2.9-6.3,2.9-10.7c0-7.1-1.5-13.1-4.6-17.9s-8-10.3-14.9-16.3l-19.4-16.7
	c-4.3-3.6-8.3-7.7-11.9-12c-3.3-4.3-5.9-9.1-7.6-14.3c-2.1-6.2-3.2-12.7-3.1-19.2c0-14.6,4.3-25.9,13-34c8.7-8,20.5-12.1,35.7-12.1
	c4.7-0.1,9.4,0.5,13.9,1.5c3.8,0.9,7.5,2.3,10.9,4.1c3,1.7,5.7,4,8,6.6c2.2,2.5,4.1,5.2,5.6,8.1c1.5,3,2.8,6.2,3.7,9.5
	c1,3.3,1.7,6.6,2.2,10c0.4,3.1,0.8,6.6,1,10.3l-31.6,5c-0.2-3.7-0.3-6.8-0.5-9.3c-0.2-2.6-0.7-5.1-1.3-7.7c-0.4-2.2-1.2-4.3-2.4-6.2
	c-1.1-1.6-2.5-2.8-4.2-3.7c-1.9-1-4.1-1.4-6.2-1.2c-3.7,0-7.2,1.8-9.4,4.7c-2.3,3.1-3.4,6.8-3.3,10.6c0,3,0.3,6,1.1,8.9
	c0.8,2.7,2.1,5.3,3.8,7.6c1.5,2,3,4,4.7,5.8c1.4,1.4,3.5,3.4,6.2,5.9l19.1,16.6c3.8,3.3,7.3,6.9,10.6,10.6c3.2,3.6,6.1,7.5,8.6,11.6
	c2.7,4.5,4.8,9.3,6.2,14.4c1.5,5.4,2.2,11.1,2.2,16.7c0,13.2-4.2,23.9-12.8,32.4C718.6,183.5,707.4,187.8,693.5,187.8z"/>
<path d="M810.1,187.8c-10.1,0-18.6-1.3-25.5-4c-6.5-2.3-12.1-6.5-16.2-12.1c-4-5.7-6.8-12.1-8.2-18.9c-1.7-8.6-2.5-17.3-2.4-26V4.6
	H794v126.9c0,3.4,0.1,6.3,0.3,8.8c0.2,2.6,0.6,5.2,1.2,7.8c0.5,2.4,1.3,4.7,2.6,6.7c1.2,1.8,2.8,3.3,4.7,4.2
	c2.2,1.2,4.7,1.8,7.3,1.7c2.5,0.1,5.1-0.5,7.3-1.7c1.9-1,3.6-2.4,4.8-4.2c1.3-2.1,2.1-4.3,2.6-6.7c0.6-2.5,1-5.1,1.2-7.7
	c0.2-2.4,0.2-5.4,0.2-8.8V4.6h36.1v122.2c0.1,8.7-0.7,17.4-2.4,26c-1.4,6.8-4.2,13.2-8.2,18.9c-4,5.6-9.6,9.8-16.1,12.1
	C828.8,186.5,820.3,187.8,810.1,187.8z"/>
<path d="M934.8,187.8c-16.8,0-29.3-4.6-37.6-13.8s-12.8-23.4-13.5-42.5l31.8-5.7c0.2,11.3,1.7,19.7,4.5,25.5
	c2.9,5.7,7.3,8.6,13.2,8.6c4.3,0,7.4-1.4,9.3-4.1s2.9-6.3,2.9-10.7c0-7.1-1.5-13.1-4.6-17.9s-8-10.3-14.9-16.3L906.4,94
	c-4.3-3.7-8.3-7.7-12-12c-3.3-4.3-5.9-9.1-7.6-14.2c-2.1-6.2-3.1-12.7-3-19.3c0-14.6,4.3-25.9,13-34c8.6-8.1,20.5-12.1,35.6-12.1
	c4.7-0.1,9.4,0.5,14,1.5c3.8,0.9,7.5,2.3,10.9,4.1c3,1.7,5.7,4,8,6.6c2.2,2.5,4,5.2,5.6,8.2c1.5,3,2.8,6.2,3.7,9.5
	c1,3.3,1.7,6.6,2.2,10c0.4,3.1,0.8,6.6,1,10.3l-31.6,5c-0.2-3.7-0.3-6.8-0.5-9.3c-0.2-2.6-0.7-5.1-1.3-7.7c-0.4-2.2-1.3-4.3-2.4-6.2
	c-1-1.5-2.5-2.8-4.1-3.6c-1.9-1-4.1-1.4-6.2-1.2c-3.7,0-7.2,1.8-9.4,4.7c-2.2,3.1-3.4,6.8-3.3,10.6c-0.1,3,0.3,6,1.1,8.9
	c0.8,2.7,2.1,5.3,3.8,7.6c1.5,2,3,4,4.7,5.8c1.4,1.4,3.5,3.4,6.2,5.9l19.1,16.6c3.8,3.3,7.3,6.9,10.6,10.6c3.2,3.6,6,7.5,8.5,11.7
	c2.8,4.5,4.8,9.3,6.2,14.4c1.5,5.4,2.2,11.1,2.2,16.7c0,13.2-4.2,23.9-12.8,32.4C959.8,183.5,948.6,187.8,934.8,187.8z"/>
<path d="M1000.5,185.4V4.6h56.5c31.4,0,47.1,17.3,47.1,51.9c0,9.4-1.2,17.4-3.7,24c-2.5,6.6-6,11.9-10.7,15.6
	c-4.6,3.8-10,6.5-15.8,8.1c-6.6,1.7-13.4,2.5-20.3,2.4h-16.4v78.7L1000.5,185.4L1000.5,185.4z M1037.2,80.9h11.8
	c8.2,0,13.6-1.8,16.4-5.5s4.1-10.1,4.1-19.3c0-3.7-0.2-7.5-0.6-11.2c-0.4-2.7-1.3-5.3-2.6-7.7c-1.4-2.4-3.6-4.3-6.2-5.2
	c-3.6-1.1-7.3-1.7-11.1-1.5h-11.8L1037.2,80.9z"/>
<path d="M1122.3,185.4V4.6h78.7v25.5h-42V78h32.6v25.8h-32.6v56.6h42.4v25.1h-79.1L1122.3,185.4z"/>
<path d="M1270.1,187.8c-9.9,0-18.3-1.4-25.3-4.3c-6.6-2.6-12.3-6.9-16.5-12.6c-4.1-5.7-7-12.2-8.6-19c-1.9-8.2-2.7-16.5-2.6-24.9
	V63.3c-0.1-8.6,0.8-17.1,2.6-25.5c1.6-6.8,4.5-13.3,8.6-19c4.2-5.6,9.9-9.9,16.4-12.3c6.9-2.8,15.4-4.1,25.4-4.1
	c9.4,0,17.5,1.2,24.1,3.6c6.1,2.1,11.6,5.8,15.7,10.8c3.8,4.8,6.7,10.4,8.3,16.3c1.8,7,2.7,14.3,2.5,21.5v15.7H1285V49.1
	c0-0.8-0.1-2.1-0.1-3.9c0-1.3-0.1-2.6-0.4-3.9c-0.2-0.8-0.4-1.9-0.8-3.3c-0.2-1.1-0.6-2.2-1.2-3.2c-0.5-0.7-1.1-1.4-1.8-2.4
	c-0.7-0.9-1.5-1.5-2.5-2c-1.1-0.4-2.3-0.8-3.5-1.1c-1.4-0.3-2.9-0.5-4.4-0.5c-2.5-0.1-5,0.4-7.2,1.5c-1.8,0.8-3.4,2.1-4.6,3.6
	c-1.3,1.8-2.1,3.8-2.5,6c-0.6,2.3-0.9,4.6-1.1,7c-0.2,2.2-0.2,4.8-0.2,8.1v80.7c0,8.8,1.1,15.3,3.3,19.4s6.3,6.2,12.3,6.2
	c2.1,0,4.1-0.2,6.1-0.9c1.6-0.5,3.1-1.5,4.2-2.9c1-1.2,1.8-2.5,2.5-3.9c0.7-1.7,1.2-3.5,1.3-5.4c0.3-2.3,0.4-4.3,0.5-5.9
	s0.1-3.8,0.1-6.7v-17.7h35.8v15.3c0.1,7.4-0.7,14.8-2.4,21.9c-1.6,6.1-4.3,11.9-8,17c-3.7,5.1-8.9,8.9-15.7,11.6
	C1287.9,186.5,1279.7,187.8,1270.1,187.8z"/>
<path d="M1360.1,185.4V31.8h-28.9V4.7h94.1v27.1h-28.4v153.6L1360.1,185.4L1360.1,185.4z"/>
<path d="M1487.1,187.8c-16.8,0-29.3-4.6-37.6-13.8s-12.8-23.4-13.5-42.5l31.8-5.7c0.2,11.3,1.7,19.7,4.5,25.5
	c2.9,5.7,7.3,8.6,13.2,8.6c4.3,0,7.4-1.4,9.3-4.1s2.9-6.3,2.9-10.7c0-7.1-1.5-13.1-4.6-17.9s-8-10.2-14.9-16.2l-19.4-16.8
	c-4.3-3.6-8.3-7.7-11.9-12c-3.3-4.3-5.9-9.1-7.7-14.3c-2.1-6.2-3.2-12.7-3.1-19.2c0-14.6,4.3-25.9,13-34c8.7-8,20.5-12.1,35.7-12.1
	c4.7-0.1,9.4,0.5,14,1.5c3.8,0.9,7.5,2.3,10.9,4.1c3,1.7,5.7,4,8,6.6c2.2,2.5,4.1,5.2,5.7,8.1c1.5,3,2.8,6.2,3.7,9.5
	c1,3.3,1.7,6.6,2.2,10c0.4,3.1,0.8,6.6,1,10.3l-31.6,5c-0.2-3.7-0.3-6.8-0.6-9.3c-0.2-2.6-0.7-5.1-1.3-7.7c-0.4-2.2-1.3-4.3-2.4-6.2
	c-1.1-1.5-2.5-2.8-4.1-3.6c-1.9-1-4.1-1.4-6.2-1.2c-3.7,0-7.2,1.8-9.4,4.7c-2.2,3.1-3.4,6.8-3.3,10.6c0,3,0.4,6,1.2,8.9
	c0.8,2.7,2.1,5.3,3.8,7.6c1.5,2,3.1,4,4.8,5.8c1.4,1.4,3.5,3.4,6.2,5.9l19.1,16.6c3.7,3.3,7.3,6.9,10.6,10.6c3.2,3.6,6,7.5,8.5,11.7
	c2.8,4.5,4.8,9.3,6.2,14.4c1.5,5.4,2.2,11.1,2.2,16.7c0,13.2-4.2,23.9-12.8,32.4C1512.2,183.5,1501,187.8,1487.1,187.8z"/>
<path d="M0,188.9V1.6h26.5l41.8,97.3V1.6h31.6v187.2H74.5l-42-103.4v103.4H0z"/>
<path d="M312.2,188.9L276.4,1.6h33.1l22.1,128.1L352.4,1.6H387l-36,187.2L312.2,188.9z"/>
<path d="M405.9,188.9V1.6h81.5v26.4h-43.5v49.6h33.7v26.6h-33.7v58.6h44v26L405.9,188.9L405.9,188.9z"/>
<path d="M507,188.9V1.6h38v161.3h43.7v26L507,188.9z"/>
<path d="M143.6,76.9c-0.2,3.1-0.5,7.7-0.9,12.2c-0.2,2.4-0.6,4.7-0.9,7.1c-0.3,1.9-0.6,3.8-0.9,5.6c-2.4,12.6-6.4,24.8-11.9,36.4
	c-0.3,0.9-1,1.6-1.9,1.8c-0.8,0.1-1.5-0.2-2-0.8c-0.6-0.7-0.7-1.6-0.3-2.4c0.8-1.7,1.5-3.3,2.3-5c3.6-8.3,6.5-16.9,8.4-25.8
	c0.7-3.3,1.3-6.6,1.9-9.9c1.4-8.4,1.6-16.8,1.9-25.3c0.3-9.9,3.3-19.4,8.7-27.7c5.3-8.3,12.7-15,21.5-19.4
	c6.7-3.5,14.1-5.5,21.6-5.9c18-0.9,33,5.4,45,18.8c7.2,8,11.8,18.1,13.2,28.8c0.7,4.5,0.4,9,0.7,13.5c0.2,3.7,0.5,7.4,0.8,11.1
	c0.2,1.7,0.3,3.3,0.5,5c0.4,2.3,0.8,4.6,1.3,6.8c2.4,12,6.3,23.7,11.5,34.8c0.6,1.1,0.2,2.4-0.8,3.1c-1.1,0.6-2.4,0.2-3.1-0.8
	c0-0.1-0.1-0.2-0.1-0.2c-1.3-2.9-2.6-5.7-3.8-8.6c-3.1-7.6-5.6-15.5-7.3-23.6c-0.5-2.3-0.9-4.6-1.4-6.9c-0.4-2.2-0.7-4.4-1-6.5
	c-0.8-6.9-1.1-13.8-1.3-20.7c-0.7-19.5-9.7-34.1-26.6-43.9c-1.7-0.9-3.4-1.7-5.1-2.4c-7.8-3.3-16.4-4.4-24.8-3.4
	c-2.2,0.3-4.4,0.7-6.5,1.2c-2.3,0.5-4.6,1.2-6.8,2.1c-6.3,2.6-12.1,6.4-16.9,11.3c-6.9,6.9-11.7,15.6-13.7,25.2
	C143.8,67.1,143.4,72,143.6,76.9z"/>
<path d="M232.1,77c0.2,2.9,0.3,5.3,0.4,7.8c0.2,2.1,0.4,4.3,0.6,6.4c0.2,1.6,0.3,3.3,0.5,5c0.2,1.3,0.4,2.5,0.7,3.8
	c0.3,1.6,0.4,3.2,0.8,4.7c0.8,3.5,1.5,7,2.5,10.4c3.7,14.4,9.4,28.2,16.9,41.1c0.7,1,0.5,2.4-0.5,3.1c-1,0.7-2.4,0.5-3.1-0.5
	c-0.1-0.1-0.2-0.3-0.3-0.5c-9.4-16.1-16-33.7-19.6-52c-0.4-2.4-0.9-4.7-1.3-7c-0.3-2-0.6-4-0.8-6s-0.2-3.9-0.5-5.7
	c-0.8-5.5-0.4-11.1-0.8-16.6c-0.9-11.8-6.6-20.7-16.8-26.8c-1.4-0.9-2.9-1.6-4.4-2.2c-1.4-0.5-2.9-1-4.4-1.4c-1-0.3-2.1-0.5-3.2-0.7
	c-0.7-0.1-1.5-0.2-2.3-0.2c-1.6,0-3.3,0-4.9,0.1c-1.2,0.1-2.5,0.3-3.7,0.5c-1.3,0.3-2.5,0.6-3.8,0.9c-2.4,0.8-4.8,1.9-6.9,3.3
	c-8,4.8-13.6,12.8-15.3,22c-0.4,2.6-0.7,5.2-0.7,7.9c-0.1,5.7-0.4,11.4-1,17.2c-0.1,1.3-0.3,2.6-0.4,3.9c-0.3,2.3-0.7,4.5-1,6.7
	c-2.8,16.2-7.9,31.8-15.3,46.5c-1.7,3.3-3.5,6.5-5.2,9.7c-0.4,0.8-1.3,1.3-2.1,1.2c-0.8,0-1.5-0.5-1.8-1.3c-0.3-0.7-0.2-1.6,0.2-2.2
	c2.5-4.8,5.1-9.5,7.4-14.4c5.3-11.3,9.1-23.2,11.6-35.5c0.5-2.5,0.9-5,1.4-7.5c1.3-8.7,2-17.5,2-26.3c0.2-11.9,5.2-21.5,14.3-29
	c1.4-1.1,3-2.2,4.6-3.1c4.1-2.5,8.7-4,13.4-4.5c2.1-0.2,4.4-0.2,6.6-0.3c5.4,0,10.6,1.3,15.4,3.8c1.7,0.9,3.3,1.9,4.9,3
	c4.9,3.3,8.9,7.7,11.6,13c2.9,5.4,4.4,11.5,4.4,17.6C232.1,74.4,232.1,75.9,232.1,77z"/>
<path d="M196.7,80.5c-0.4,7.3-1.1,14.6-2.1,21.8c-0.9,6.2-2.1,12.5-3.5,18.6c-2.4,9.9-5.5,19.6-9.3,29.1c-0.6,1.5-1.3,2.9-2,4.4
	c-0.6,1.3-1.1,2.6-1.6,4c-0.9,2-1.8,3.9-2.8,5.9c-3,6-6.2,11.8-9.7,17.4c-0.3,0.7-0.9,1.2-1.7,1.4c-1.2,0.3-2.4-0.5-2.6-1.7
	c-0.1-0.6,0-1.2,0.3-1.7c2-3.4,4-6.8,6-10.2c1-1.8,2-3.5,2.9-5.3c1.5-3.1,2.9-6.2,4.4-9.3c0.9-2,1.9-3.9,2.6-5.9
	c4.8-12.1,8.4-24.6,11-37.3c1.7-8.7,2.8-17.5,3.3-26.4c0.2-4,0.3-8.1,0.4-12.1c-0.1-1.1,0.8-2.1,1.9-2.3c1-0.2,2.1,0.4,2.4,1.4
	c0.1,0.3,0.2,0.7,0.2,1C196.7,75.6,196.7,78.1,196.7,80.5z"/>
<path d="M148,75.6c-0.3-5.5,0.4-11,2-16.3c2.1-6.9,5.8-13.1,10.8-18.3c0.7-1,2.1-1.2,3.1-0.5s1.2,2.1,0.5,3.1
	c-0.1,0.1-0.2,0.3-0.3,0.4c-4.5,4.8-7.9,10.5-9.8,16.8c-1.2,3.9-1.8,7.9-1.8,12c-0.2,5.4-0.5,10.8-0.8,16.2
	c-0.1,2.2-0.4,4.4-0.8,6.5c-0.3,2.1-0.7,4.5-1.1,6.8c-2.6,14.4-7.2,28.4-13.7,41.6c-1,2-2,4-3,5.9c-0.4,0.9-1.4,1.4-2.4,1.2
	c-0.9-0.1-1.6-0.9-1.7-1.8c0-0.6,0.1-1.2,0.4-1.8c3-5.6,5.6-11.4,7.9-17.3c3.4-8.6,5.9-17.5,7.7-26.6c0.6-2.9,1.2-5.7,1.5-8.6
	c0.4-3.4,0.8-6.8,1-10.3C147.9,81.6,147.9,78.4,148,75.6z"/>
<path d="M236.6,77.1c-0.2-4.1-0.1-8.2-1-12.3c-2-10-7.6-18.9-15.7-25c-2.2-1.6-4.4-3-6.8-4.2c-1.7-0.9-3.5-1.7-5.4-2.4
	c-1.4-0.4-2.8-0.8-4.2-1.1c-1.5-0.3-3-0.7-4.5-0.9c-1.2-0.1-2.3-0.2-3.5-0.1c-1.1,0-2.2-0.1-3.3-0.1c-1.5,0.1-3.1,0.3-4.6,0.6
	c-1.6,0.3-3.2,0.8-4.9,1.1c-2.3,0.5-4.6,1.3-6.7,2.5c-1.9,1-3.8,2.2-5.6,3.4c-0.9,0.7-2.3,0.5-2.9-0.5c0,0,0-0.1-0.1-0.1
	c-0.7-1-0.5-2.3,0.4-3c0.1,0,0.1-0.1,0.2-0.1c1.1-0.8,2.4-1.4,3.6-2.1c1.6-0.9,3.2-1.8,5-2.6c1.7-0.7,3.4-1.3,5.2-1.8
	c2.2-0.5,4.4-0.9,6.7-1.3c4.4-0.7,9-0.7,13.4,0.1c1.7,0.3,3.4,0.8,5,1.2c2.7,0.7,5.4,1.7,7.9,3c14,6.9,22.3,18.2,25.4,33.5
	c0.8,3.6,0.6,7.4,0.8,11.1c0.2,4.4,0.5,8.8,0.8,13.1c0,1.1-0.7,2.1-1.8,2.4c-1,0.3-2.1-0.3-2.4-1.4c0-0.1,0-0.2-0.1-0.3
	c-0.3-3.2-0.6-6.4-0.8-9.7C236.6,79,236.6,78.1,236.6,77.1z"/>
<path d="M194.4,0.1c14.2-0.1,28.2,4,40.1,11.9c0.9,0.4,1.5,1.3,1.5,2.3c0,0.8-0.4,1.5-1.1,1.9c-0.8,0.4-1.7,0.3-2.4-0.2
	c-2.8-1.6-5.5-3.3-8.3-4.7c-7-3.4-14.6-5.6-22.4-6.4c-11.1-1.2-22.3,0.4-32.7,4.5c-4.9,2-9.6,4.5-14,7.5c-0.9,0.8-2.3,0.6-3.1-0.3
	c-0.3-0.3-0.5-0.8-0.5-1.2c-0.1-0.9,0.4-1.8,1.2-2.3c11.9-8.4,26-12.9,40.5-13.2C193.5,0.1,193.9,0.1,194.4,0.1z"/>
<path d="M269.4,99.4c-1.3,0-2.1-1-2.5-2.5c-0.4-1.5-1-3.2-1.4-4.8c-0.3-1.3-0.5-2.6-0.8-3.9c-1.4-5.4-1.6-10.9-1.8-16.4
	c-0.5-20.1-8.3-36.8-23.1-50.3c-0.7-0.5-1.2-1.3-1.2-2.2c0-0.8,0.5-1.6,1.3-1.8c0.8-0.4,1.7-0.2,2.3,0.4c1.5,1.4,3,2.8,4.4,4.2
	c9.3,9.5,15.8,21.5,18.9,34.5c1.3,5.7,1.9,11.6,1.9,17.4c0,5.1,0.7,10.2,1.9,15.2c0.6,2.4,1.3,4.8,2.1,7.2
	C272,97.8,270.9,99.6,269.4,99.4z"/>
<path d="M174.3,77.9c0.1-2.9,0.3-5.7,0.7-8.6c1.4-8,7.7-14.3,15.7-15.8c10.8-2.1,21.2,5,23.3,15.7c0.1,0.5,0.2,1,0.2,1.5
	c0.1,1,0.2,2.1,0.2,3.1c0,6,0.3,12,0.9,18c0.2,1.4-0.3,2.3-1.3,2.7c-1.1,0.5-2.4,0-2.8-1.1c-0.1-0.2-0.1-0.4-0.2-0.6
	c-0.3-2.2-0.5-4.5-0.6-6.7c-0.2-4.6-0.4-9.2-0.5-13.7c-0.3-8.5-7.5-15.2-16.1-14.9c-7.3,0.3-13.4,5.6-14.7,12.9
	c-0.2,2.2-0.3,4.4-0.3,6.6c-0.1,1.9-0.2,3.9-0.3,5.8c0,1.2-0.9,2.2-2.1,2.2c-0.1,0-0.1,0-0.2,0c-1.2-0.1-2.1-1.1-2.1-2.3
	c0,0,0-0.1,0-0.1C174.3,80.9,174.3,79.2,174.3,77.9z"/>
<path d="M178,92.1c-0.3,2.3-0.6,5-0.9,7.7c-1.3,9.5-3.4,18.9-6.2,28.1c-3.7,12-8.6,23.7-14.6,34.7c-1.8,3.2-3.7,6.4-5.6,9.6
	c-0.3,0.7-1,1.2-1.8,1.2c-0.8,0.1-1.7-0.3-2.1-1c-0.5-0.7-0.5-1.6,0-2.3c1.2-2,2.4-4,3.6-6.1c7.9-13.7,13.9-28.3,18-43.6
	c2.4-9,4.1-18.2,5.1-27.5c0-0.6,0.1-1.2,0.2-1.8c0.2-1.2,1.2-2,2.4-1.9C177.3,89.6,178.2,90.8,178,92.1C178,92,178,92.1,178,92.1z"
	/>
<path d="M149,21.1c-0.3,0.6-0.6,1.1-1.1,1.6c-4.1,3.9-7.8,8.2-10.9,13c-5.6,8.5-9.2,18.2-10.5,28.2c-0.4,3.3-0.4,6.7-0.7,10
	c-0.3,3.7-0.6,7.4-1,11.1c-0.4,2.1-0.9,4.3-1.4,6.3c-0.2,1-0.4,2.1-0.8,3.1c-0.4,1.2-0.8,2.4-1.2,3.6c-0.5,1.1-1.7,1.7-2.9,1.3
	c0,0-0.1,0-0.1,0c-1-0.6-1.5-1.9-1.1-3c0.8-2.1,1.4-4.4,2-6.6l0.2-0.6c1.3-5.7,1.9-11.5,1.9-17.3c0.2-17.5,6.8-34.3,18.5-47.3
	c1.6-1.8,3.3-3.5,5-5.1c0.8-0.9,2.2-1,3.1-0.2c0.2,0.2,0.3,0.3,0.4,0.5C148.8,20.1,148.9,20.5,149,21.1z"/>
<path d="M210.4,114.9c-0.3,1.5-0.6,3.2-1,4.9c-2.4,11.1-5.6,22.1-9.7,32.8c-1,2.6-2.2,5.2-3.3,7.8s-2,5-3.2,7.4
	c-3.1,6.7-6.6,13.3-10.5,19.7c-0.5,1-1.6,1.5-2.7,1.2c-1-0.3-1.6-1.3-1.5-2.3c0.1-0.4,0.2-0.8,0.4-1.2c3-5.7,6.2-11.3,9.2-17
	c1.3-2.4,2.3-4.9,3.4-7.3c0.9-1.9,1.7-3.9,2.5-5.9c4.7-11.5,8.4-23.4,11-35.6c0.4-1.8,0.7-3.6,1.1-5.4c0.2-1.1,1.2-1.9,2.4-1.7
	C209.7,112.6,210.6,113.7,210.4,114.9C210.4,114.9,210.4,114.9,210.4,114.9z"/>
<path d="M212.1,101.3c0-1.1,0.8-2.1,1.9-2.3c1.1-0.2,2.2,0.5,2.4,1.6c0.3,1.4,0.5,2.9,0.7,4.2c4,22.9,12.4,44.8,24.6,64.6
	c0.3,0.4,0.5,1,0.6,1.5c0.1,1-0.5,1.9-1.4,2.3c-1,0.4-2,0-2.6-0.8c-0.9-1.5-1.9-3-2.8-4.5c-5.9-10.1-10.9-20.8-14.9-31.9
	c-3.4-9.4-5.9-19.1-7.7-28.9c-0.3-1.9-0.6-3.7-0.9-5.6L212.1,101.3z"/>
<path d="M192.9,8.9h1.7c1.1,0,2.1,0.9,2.1,2c0.1,1.1-0.7,2.2-1.8,2.3c0,0,0,0-0.1,0c-1.8,0.2-3.5,0.2-5.2,0.3
	c-21,1.8-39.5,14.4-48.8,33.3c-0.4,1.2-1.7,1.7-2.9,1.3c-0.1,0-0.1-0.1-0.2-0.1c-1.1-0.5-1.6-1.8-1-2.9c0-0.1,0.1-0.1,0.1-0.2
	c7.9-16.2,22.2-28.3,39.4-33.4C181.7,10,187.2,9.1,192.9,8.9z"/>
<path d="M203.3,9.4c2.4,0.5,4.9,0.9,7.3,1.6c19.6,5.5,33.7,17.5,42.3,35.9c1,2.2,1.8,4.5,2.6,6.8c0.3,0.8,0.1,1.8-0.7,2.3
	c-0.6,0.6-1.5,0.7-2.3,0.4c-0.7-0.3-1.2-0.8-1.4-1.5c-1.9-5.9-4.6-11.4-8.2-16.4c-8-11.3-19.7-19.5-33.1-23c-2.2-0.6-4.5-1-6.8-1.4
	c-1.3-0.3-2.1-0.9-2.1-2c-0.1-1,0.6-2,1.6-2.3c0.2,0,0.4,0,0.7-0.1C203.3,9.5,203.3,9.4,203.3,9.4z"/>
<path d="M137.6,54.5c-0.1,0.3-0.2,0.8-0.4,1.4c-1.7,6.1-2.6,12.4-2.5,18.8c0,4-0.3,8.1-0.7,12.1c-0.3,3.5-0.9,6.9-1.4,10.3
	c-0.2,1.6-0.5,3.2-0.8,4.8c-1.5,7.1-3.4,14.1-5.9,20.9c-0.5,1.3-1.3,1.9-2.4,1.8c-1.2-0.1-2.2-1.2-2.1-2.5c0-0.3,0.1-0.5,0.2-0.7
	c0.8-2.3,1.6-4.6,2.4-6.9c0.9-3,1.7-6,2.5-8.9c0.6-2.3,1-4.6,1.5-7c0.4-1.5,0.7-3,0.9-4.5c0.4-4.4,0.9-8.7,1.2-13.1
	c0.3-3.9,0.2-7.8,0.4-11.7c0.3-5.3,1.2-10.5,2.9-15.6c0.3-1.1,1.4-1.7,2.5-1.6C137,52.4,137.7,53.4,137.6,54.5z"/>
<path d="M167.4,104.3c-0.3,1.4-0.6,3.2-0.9,4.9c-2.2,10.7-5.3,21.1-9.4,31.2c-3.5,8.5-7.6,16.7-12.3,24.6c-0.1,0.2-0.3,0.4-0.4,0.7
	c-0.5,1.1-1.8,1.6-2.9,1.1c-1.1-0.5-1.6-1.8-1.1-2.9c0.1-0.2,0.2-0.3,0.3-0.5c1.8-3.1,3.5-6.1,5.2-9.2c5.7-10.7,10.2-21.9,13.4-33.6
	c1.3-4.7,2.3-9.6,3.4-14.4c0.2-0.9,0.3-1.8,0.5-2.8c0.3-1,1.2-1.6,2.2-1.7c1.2,0,2.2,1,2.1,2.2C167.5,104,167.5,104.2,167.4,104.3z"
	/>
<path d="M194.1,44.3h1.9c1.2,0,2.3,1,2.3,2.3c-0.1,1.3-1.2,2.2-2.5,2.2c-2.2,0-4.4,0.2-6.5,0.6c-9.7,2-17.2,9.8-18.8,19.6
	c-0.4,3-0.3,6-0.5,9c-0.4,5.8-0.8,11.5-1.3,17.3c-0.1,1.2-1.1,2.1-2.3,2c-0.1,0-0.2,0-0.2,0c-1.2-0.2-2.1-1.3-1.9-2.5
	c0,0,0-0.1,0-0.1c0.9-7.1,1.4-14.3,1.3-21.4c-0.1-12.1,7.4-23,18.8-27.2C187.6,44.9,190.8,44.3,194.1,44.3z"/>
<path d="M223.5,85.8c0.1,0.9,0.3,2.3,0.4,3.7c0.2,2.2,0.4,4.5,0.7,6.7c0.2,1.9,0.6,3.8,0.9,5.6c0.3,1.6,0.6,3.1,0.8,4.6
	c0.4,1.2-0.3,2.4-1.5,2.8c-0.1,0-0.2,0-0.2,0.1c-1.2,0.3-2.3-0.5-2.5-1.6c0-0.1,0-0.2,0-0.3c-0.6-3.2-1.1-6.6-1.6-9.8
	c-1.2-8.3-1.4-16.7-1.8-25.1c-0.4-10.1-5.5-17.4-14.6-21.7c-1.2-0.4-1.9-1.7-1.5-2.9c0.4-1.2,1.7-1.8,2.9-1.3c0.1,0,0.3,0.1,0.4,0.2
	c3.2,1.4,6.1,3.3,8.7,5.7c5.5,5.2,8.6,12.4,8.8,19.9C223.4,76.6,223.4,81,223.5,85.8z"/>
<path d="M204.9,69.7c-0.1,1-0.8,1.9-1.8,2.1c-1,0.3-2.1-0.3-2.5-1.3c-0.8-1.9-2.4-3.4-4.4-3.9c-3.6-1-7.2,1.2-8.2,4.7
	c-0.1,0.5-0.2,1-0.2,1.5c-0.2,4.7-0.2,9.4-0.5,14.1c-0.3,4.7-0.9,9.1-1.4,13.7c-0.4,3.4-1.1,6.8-1.7,10.3c-0.1,1.2-1.2,2.1-2.4,2
	c-0.1,0-0.3,0-0.4-0.1c-1.2-0.4-1.8-1.6-1.5-2.8c0.6-3.1,1.2-6.1,1.5-9.2c0.7-5.5,1.2-10.9,1.7-16.4c0.3-4.1,0.2-8.2,0.4-12.3
	c0.5-6.1,5.8-10.6,11.9-10.1c4,0.3,7.6,2.8,9.2,6.5C204.7,68.9,204.8,69.3,204.9,69.7z"/>
<path d="M205.4,79.4c-0.3,7.1-0.8,14-1.7,20.8c-1.2,9.8-3.2,19.6-5.8,29.2c-1,3.6-2.1,7.2-3.2,10.8c-0.2,1.2-1.4,1.9-2.6,1.7
	c-0.1,0-0.1,0-0.2-0.1c-1.2-0.3-1.9-1.6-1.5-2.7c0-0.1,0.1-0.2,0.1-0.3c2-6.3,3.9-12.7,5.3-19.2c1.9-8,3.2-16.1,4-24.3
	c0.5-5.5,0.8-11.1,1.1-16.6c0-1.3,1-2.3,2.2-2.4c0,0,0,0,0.1,0c1.2,0.1,2.2,1.1,2.1,2.4c0,0,0,0.1,0,0.1
	C205.4,79,205.4,79.2,205.4,79.4z"/>
<path d="M182.3,119.3c-0.4,1.7-0.8,3.3-1.2,4.9c-2.1,8.1-4.8,16-8,23.6c-0.7,1.8-1.6,3.5-2.4,5.3c-1.8,3.9-3.5,7.7-5.5,11.5
	c-2.3,4.3-4.9,8.5-7.3,12.7c-0.4,0.7-1.1,1.3-1.9,1.4c-0.8,0.1-1.7-0.3-2.1-1c-0.5-0.7-0.5-1.7,0.1-2.4c1.9-3.1,3.8-6.2,5.5-9.4
	c6.1-10.9,11.1-22.5,14.8-34.4c1.3-4.1,2.4-8.2,3.5-12.4c0.1-0.9,0.8-1.7,1.8-1.9c0.8-0.2,1.6,0.1,2.1,0.7
	C182,118.4,182.2,118.8,182.3,119.3z"/>
<path d="M259.5,90c0.1,0.7,0.2,1.4,0.3,2c0.3,1.7,0.4,3.3,0.8,4.9c0.4,2.4,1,4.7,1.5,7.1c1.3,5.8,3.1,11.6,5.1,17.2
	c0.6,1.1,0.1,2.5-1,3c-0.1,0-0.1,0.1-0.2,0.1c-1.1,0.5-2.4-0.1-2.8-1.2c0-0.1-0.1-0.2-0.1-0.3c-2.1-5.5-3.8-11.2-5.1-17
	c-0.5-2-0.9-4-1.3-6.1c-0.4-2.7-0.8-5.5-1.2-8.2c-0.3-2.5-0.7-5-0.8-7.5c-0.2-3.3-0.4-6.6-0.4-9.9c0-3.6-0.3-7.2-0.8-10.7
	c-0.2-1,0.2-2.1,1.1-2.6c0.8-0.4,1.8-0.3,2.4,0.3c0.4,0.4,0.7,0.9,0.8,1.4c0.3,3.4,0.8,6.8,0.8,10.2c0.1,5.5,0.4,11,1,16.4V90
	C259.5,90,259.5,90,259.5,90z"/>
<path d="M188,187.8c0.1-0.4,0.3-0.9,0.5-1.3c3.4-5.9,6.5-11.9,9.4-18.1c1.2-2.6,2.4-5.4,3.5-8s2.3-5.1,3.1-7.7
	c2.3-7,4.5-14.1,6.6-21.1c0.2-0.9,0.8-1.5,1.7-1.8c0.8-0.2,1.6,0,2.1,0.7c0.6,0.6,0.7,1.5,0.4,2.3c-0.7,2.3-1.3,4.6-1.9,6.8
	c-0.8,2.8-1.7,5.5-2.6,8.2c-0.7,2-1.5,4-2.3,6.1c-0.4,1.2-0.8,2.5-1.3,3.7c-0.9,2.2-1.8,4.4-2.7,6.6c-3.5,8.3-7.5,16.3-12,24.1
	c-0.6,0.9-1.1,1.6-2.3,1.6C189,190,188.1,189,188,187.8z"/>
<path d="M240.6,95.9c1.1,0.1,2.1,0.9,2.2,2.1c0.5,2.8,0.9,5.5,1.5,8.3c0.7,3,1.4,6,2.3,8.9c3.1,11.2,7.5,22.1,13,32.4
	c0.7,1.1,0.4,2.5-0.7,3.2c0,0-0.1,0-0.1,0c-1.1,0.6-2.4,0.2-3-0.9c0-0.1-0.1-0.1-0.1-0.2c-7.6-14.1-13.1-29.2-16.1-44.9
	c-0.3-1.8-0.7-3.6-1-5.4c-0.3-1.1,0.1-2.2,1-2.8C239.9,96.2,240.3,96,240.6,95.9z"/>
<path d="M248.9,164.6c0,1-0.7,1.8-1.6,2.1c-1,0.4-2.1-0.1-2.6-1c-1.1-1.9-2.3-3.8-3.3-5.7c-6.6-11.8-11.8-24.4-15.6-37.4
	c-0.6-2.1-1.2-4.2-1.6-6.3c-0.4-1.2,0.2-2.5,1.3-2.9c0,0,0.1,0,0.2-0.1c1.2-0.3,2.4,0.5,2.7,1.7c0,0.1,0,0.1,0,0.2
	c3.4,13.6,8.5,26.8,15.1,39.3c1.5,2.9,3.2,5.7,4.8,8.6C248.4,163.6,248.7,164.1,248.9,164.6z"/>
<path d="M220.3,148c-0.1,0.3-0.3,0.9-0.4,1.5c-0.9,2.6-1.9,5.3-2.9,7.9c-0.9,2.3-1.8,4.5-2.7,6.8c-3.4,8.3-7.3,16.5-11.6,24.4
	c-0.4,0.9-1.3,1.5-2.3,1.4c-1.2-0.1-2.1-1.1-2.1-2.3c0-0.4,0.1-0.7,0.3-1c1.1-2.1,2.3-4.3,3.4-6.5c1.8-3.5,3.5-7.1,5.1-10.8
	c1.2-2.5,2.3-5.2,3.4-7.8c0.9-2.1,1.9-4.3,2.7-6.4c1-2.6,1.9-5.4,2.8-8c0.3-1.2,1.5-1.9,2.7-1.6c0.2,0.1,0.4,0.2,0.6,0.3
	C220.1,146.3,220.4,147.2,220.3,148z"/>
<path d="M191.9,148.3c-0.1,0.3-0.2,0.6-0.3,0.9c-0.7,1.5-1.3,3.1-1.9,4.6c-0.4,1.1-0.8,2.1-1.2,3.2c-1,2.4-2.1,4.9-3.3,7.2
	c-3.4,7.2-7.2,14.3-11.3,21.1c-0.5,1.1-1.8,1.5-2.9,1c-0.1,0-0.1-0.1-0.2-0.1c-1.1-0.7-1.4-2.1-0.7-3.1c0,0,0-0.1,0.1-0.1
	c3-5.4,6-10.6,8.9-16c1.9-3.7,3.6-7.6,5.3-11.4c0.7-1.5,1.4-3.1,2-4.6c0.5-1.2,0.8-2.5,1.3-3.7c0.4-1.1,1.5-1.7,2.5-1.4
	C191.2,146.1,192,147.1,191.9,148.3z"/>
<path d="M223.4,156.9c1.2,0,2.2,0.9,2.2,2.1c0,0.3-0.1,0.7-0.2,1c-1,2.6-1.9,5.2-3,7.8c-2.8,6.3-5.7,12.6-8.7,18.9
	c-0.4,1.1-1.5,1.7-2.6,1.4c-1.2-0.3-1.9-1.4-1.7-2.6c0.1-0.2,0.1-0.5,0.3-0.7c1.4-2.9,2.9-5.8,4.2-8.8c1.6-3.5,3.1-6.9,4.6-10.5
	c1-2.3,1.9-4.7,2.8-7.1C221.6,157.5,222.4,156.8,223.4,156.9z"/>
<path d="M231.1,169.3c-0.2,0.5-0.2,0.9-0.4,1.3c-1.7,4-3.5,8-5.2,12c-0.4,1.2-1.6,1.8-2.8,1.4c-0.1,0-0.2-0.1-0.3-0.1
	c-1.2-0.6-1.5-1.8-0.9-3.2c1.8-4,3.5-7.9,5.2-12c0.4-1.2,1.7-1.8,2.8-1.4c0.4,0.1,0.7,0.4,1,0.7
	C230.7,168.3,230.9,168.8,231.1,169.3z"/>
<g>
	<path d="M1586.8,12.2v24h-4.8v-24h-8.6V7.8h22v4.4H1586.8z"/>
	<path d="M1605.4,36.2h-4.8V7.8h7.5l8.6,17.8l8.6-17.8h7.4v28.4h-4.8V14l-9.9,19.7h-2.7l-9.9-19.7V36.2z"/>
</g>
</svg>
				</a>
			</div>
			<div class="site-header__mobile-logo novel-suspects-mobile-logo">
				<a href="https://www.novelsuspects.com/">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1638.1 190.1" style="enable-background:new 0 0 1638.1 190.1;" xml:space="preserve">
<title>Novel Suspects Logo</title>
<path d="M693.5,187.8c-16.8,0-29.3-4.6-37.6-13.8s-12.8-23.4-13.5-42.5l31.8-5.7c0.2,11.3,1.7,19.7,4.5,25.5
	c2.9,5.7,7.3,8.6,13.2,8.6c4.3,0,7.4-1.4,9.3-4.1s2.9-6.3,2.9-10.7c0-7.1-1.5-13.1-4.6-17.9s-8-10.3-14.9-16.3l-19.4-16.7
	c-4.3-3.6-8.3-7.7-11.9-12c-3.3-4.3-5.9-9.1-7.6-14.3c-2.1-6.2-3.2-12.7-3.1-19.2c0-14.6,4.3-25.9,13-34c8.7-8,20.5-12.1,35.7-12.1
	c4.7-0.1,9.4,0.5,13.9,1.5c3.8,0.9,7.5,2.3,10.9,4.1c3,1.7,5.7,4,8,6.6c2.2,2.5,4.1,5.2,5.6,8.1c1.5,3,2.8,6.2,3.7,9.5
	c1,3.3,1.7,6.6,2.2,10c0.4,3.1,0.8,6.6,1,10.3l-31.6,5c-0.2-3.7-0.3-6.8-0.5-9.3c-0.2-2.6-0.7-5.1-1.3-7.7c-0.4-2.2-1.2-4.3-2.4-6.2
	c-1.1-1.6-2.5-2.8-4.2-3.7c-1.9-1-4.1-1.4-6.2-1.2c-3.7,0-7.2,1.8-9.4,4.7c-2.3,3.1-3.4,6.8-3.3,10.6c0,3,0.3,6,1.1,8.9
	c0.8,2.7,2.1,5.3,3.8,7.6c1.5,2,3,4,4.7,5.8c1.4,1.4,3.5,3.4,6.2,5.9l19.1,16.6c3.8,3.3,7.3,6.9,10.6,10.6c3.2,3.6,6.1,7.5,8.6,11.6
	c2.7,4.5,4.8,9.3,6.2,14.4c1.5,5.4,2.2,11.1,2.2,16.7c0,13.2-4.2,23.9-12.8,32.4C718.6,183.5,707.4,187.8,693.5,187.8z"/>
<path d="M810.1,187.8c-10.1,0-18.6-1.3-25.5-4c-6.5-2.3-12.1-6.5-16.2-12.1c-4-5.7-6.8-12.1-8.2-18.9c-1.7-8.6-2.5-17.3-2.4-26V4.6
	H794v126.9c0,3.4,0.1,6.3,0.3,8.8c0.2,2.6,0.6,5.2,1.2,7.8c0.5,2.4,1.3,4.7,2.6,6.7c1.2,1.8,2.8,3.3,4.7,4.2
	c2.2,1.2,4.7,1.8,7.3,1.7c2.5,0.1,5.1-0.5,7.3-1.7c1.9-1,3.6-2.4,4.8-4.2c1.3-2.1,2.1-4.3,2.6-6.7c0.6-2.5,1-5.1,1.2-7.7
	c0.2-2.4,0.2-5.4,0.2-8.8V4.6h36.1v122.2c0.1,8.7-0.7,17.4-2.4,26c-1.4,6.8-4.2,13.2-8.2,18.9c-4,5.6-9.6,9.8-16.1,12.1
	C828.8,186.5,820.3,187.8,810.1,187.8z"/>
<path d="M934.8,187.8c-16.8,0-29.3-4.6-37.6-13.8s-12.8-23.4-13.5-42.5l31.8-5.7c0.2,11.3,1.7,19.7,4.5,25.5
	c2.9,5.7,7.3,8.6,13.2,8.6c4.3,0,7.4-1.4,9.3-4.1s2.9-6.3,2.9-10.7c0-7.1-1.5-13.1-4.6-17.9s-8-10.3-14.9-16.3L906.4,94
	c-4.3-3.7-8.3-7.7-12-12c-3.3-4.3-5.9-9.1-7.6-14.2c-2.1-6.2-3.1-12.7-3-19.3c0-14.6,4.3-25.9,13-34c8.6-8.1,20.5-12.1,35.6-12.1
	c4.7-0.1,9.4,0.5,14,1.5c3.8,0.9,7.5,2.3,10.9,4.1c3,1.7,5.7,4,8,6.6c2.2,2.5,4,5.2,5.6,8.2c1.5,3,2.8,6.2,3.7,9.5
	c1,3.3,1.7,6.6,2.2,10c0.4,3.1,0.8,6.6,1,10.3l-31.6,5c-0.2-3.7-0.3-6.8-0.5-9.3c-0.2-2.6-0.7-5.1-1.3-7.7c-0.4-2.2-1.3-4.3-2.4-6.2
	c-1-1.5-2.5-2.8-4.1-3.6c-1.9-1-4.1-1.4-6.2-1.2c-3.7,0-7.2,1.8-9.4,4.7c-2.2,3.1-3.4,6.8-3.3,10.6c-0.1,3,0.3,6,1.1,8.9
	c0.8,2.7,2.1,5.3,3.8,7.6c1.5,2,3,4,4.7,5.8c1.4,1.4,3.5,3.4,6.2,5.9l19.1,16.6c3.8,3.3,7.3,6.9,10.6,10.6c3.2,3.6,6,7.5,8.5,11.7
	c2.8,4.5,4.8,9.3,6.2,14.4c1.5,5.4,2.2,11.1,2.2,16.7c0,13.2-4.2,23.9-12.8,32.4C959.8,183.5,948.6,187.8,934.8,187.8z"/>
<path d="M1000.5,185.4V4.6h56.5c31.4,0,47.1,17.3,47.1,51.9c0,9.4-1.2,17.4-3.7,24c-2.5,6.6-6,11.9-10.7,15.6
	c-4.6,3.8-10,6.5-15.8,8.1c-6.6,1.7-13.4,2.5-20.3,2.4h-16.4v78.7L1000.5,185.4L1000.5,185.4z M1037.2,80.9h11.8
	c8.2,0,13.6-1.8,16.4-5.5s4.1-10.1,4.1-19.3c0-3.7-0.2-7.5-0.6-11.2c-0.4-2.7-1.3-5.3-2.6-7.7c-1.4-2.4-3.6-4.3-6.2-5.2
	c-3.6-1.1-7.3-1.7-11.1-1.5h-11.8L1037.2,80.9z"/>
<path d="M1122.3,185.4V4.6h78.7v25.5h-42V78h32.6v25.8h-32.6v56.6h42.4v25.1h-79.1L1122.3,185.4z"/>
<path d="M1270.1,187.8c-9.9,0-18.3-1.4-25.3-4.3c-6.6-2.6-12.3-6.9-16.5-12.6c-4.1-5.7-7-12.2-8.6-19c-1.9-8.2-2.7-16.5-2.6-24.9
	V63.3c-0.1-8.6,0.8-17.1,2.6-25.5c1.6-6.8,4.5-13.3,8.6-19c4.2-5.6,9.9-9.9,16.4-12.3c6.9-2.8,15.4-4.1,25.4-4.1
	c9.4,0,17.5,1.2,24.1,3.6c6.1,2.1,11.6,5.8,15.7,10.8c3.8,4.8,6.7,10.4,8.3,16.3c1.8,7,2.7,14.3,2.5,21.5v15.7H1285V49.1
	c0-0.8-0.1-2.1-0.1-3.9c0-1.3-0.1-2.6-0.4-3.9c-0.2-0.8-0.4-1.9-0.8-3.3c-0.2-1.1-0.6-2.2-1.2-3.2c-0.5-0.7-1.1-1.4-1.8-2.4
	c-0.7-0.9-1.5-1.5-2.5-2c-1.1-0.4-2.3-0.8-3.5-1.1c-1.4-0.3-2.9-0.5-4.4-0.5c-2.5-0.1-5,0.4-7.2,1.5c-1.8,0.8-3.4,2.1-4.6,3.6
	c-1.3,1.8-2.1,3.8-2.5,6c-0.6,2.3-0.9,4.6-1.1,7c-0.2,2.2-0.2,4.8-0.2,8.1v80.7c0,8.8,1.1,15.3,3.3,19.4s6.3,6.2,12.3,6.2
	c2.1,0,4.1-0.2,6.1-0.9c1.6-0.5,3.1-1.5,4.2-2.9c1-1.2,1.8-2.5,2.5-3.9c0.7-1.7,1.2-3.5,1.3-5.4c0.3-2.3,0.4-4.3,0.5-5.9
	s0.1-3.8,0.1-6.7v-17.7h35.8v15.3c0.1,7.4-0.7,14.8-2.4,21.9c-1.6,6.1-4.3,11.9-8,17c-3.7,5.1-8.9,8.9-15.7,11.6
	C1287.9,186.5,1279.7,187.8,1270.1,187.8z"/>
<path d="M1360.1,185.4V31.8h-28.9V4.7h94.1v27.1h-28.4v153.6L1360.1,185.4L1360.1,185.4z"/>
<path d="M1487.1,187.8c-16.8,0-29.3-4.6-37.6-13.8s-12.8-23.4-13.5-42.5l31.8-5.7c0.2,11.3,1.7,19.7,4.5,25.5
	c2.9,5.7,7.3,8.6,13.2,8.6c4.3,0,7.4-1.4,9.3-4.1s2.9-6.3,2.9-10.7c0-7.1-1.5-13.1-4.6-17.9s-8-10.2-14.9-16.2l-19.4-16.8
	c-4.3-3.6-8.3-7.7-11.9-12c-3.3-4.3-5.9-9.1-7.7-14.3c-2.1-6.2-3.2-12.7-3.1-19.2c0-14.6,4.3-25.9,13-34c8.7-8,20.5-12.1,35.7-12.1
	c4.7-0.1,9.4,0.5,14,1.5c3.8,0.9,7.5,2.3,10.9,4.1c3,1.7,5.7,4,8,6.6c2.2,2.5,4.1,5.2,5.7,8.1c1.5,3,2.8,6.2,3.7,9.5
	c1,3.3,1.7,6.6,2.2,10c0.4,3.1,0.8,6.6,1,10.3l-31.6,5c-0.2-3.7-0.3-6.8-0.6-9.3c-0.2-2.6-0.7-5.1-1.3-7.7c-0.4-2.2-1.3-4.3-2.4-6.2
	c-1.1-1.5-2.5-2.8-4.1-3.6c-1.9-1-4.1-1.4-6.2-1.2c-3.7,0-7.2,1.8-9.4,4.7c-2.2,3.1-3.4,6.8-3.3,10.6c0,3,0.4,6,1.2,8.9
	c0.8,2.7,2.1,5.3,3.8,7.6c1.5,2,3.1,4,4.8,5.8c1.4,1.4,3.5,3.4,6.2,5.9l19.1,16.6c3.7,3.3,7.3,6.9,10.6,10.6c3.2,3.6,6,7.5,8.5,11.7
	c2.8,4.5,4.8,9.3,6.2,14.4c1.5,5.4,2.2,11.1,2.2,16.7c0,13.2-4.2,23.9-12.8,32.4C1512.2,183.5,1501,187.8,1487.1,187.8z"/>
<path d="M0,188.9V1.6h26.5l41.8,97.3V1.6h31.6v187.2H74.5l-42-103.4v103.4H0z"/>
<path d="M312.2,188.9L276.4,1.6h33.1l22.1,128.1L352.4,1.6H387l-36,187.2L312.2,188.9z"/>
<path d="M405.9,188.9V1.6h81.5v26.4h-43.5v49.6h33.7v26.6h-33.7v58.6h44v26L405.9,188.9L405.9,188.9z"/>
<path d="M507,188.9V1.6h38v161.3h43.7v26L507,188.9z"/>
<path d="M143.6,76.9c-0.2,3.1-0.5,7.7-0.9,12.2c-0.2,2.4-0.6,4.7-0.9,7.1c-0.3,1.9-0.6,3.8-0.9,5.6c-2.4,12.6-6.4,24.8-11.9,36.4
	c-0.3,0.9-1,1.6-1.9,1.8c-0.8,0.1-1.5-0.2-2-0.8c-0.6-0.7-0.7-1.6-0.3-2.4c0.8-1.7,1.5-3.3,2.3-5c3.6-8.3,6.5-16.9,8.4-25.8
	c0.7-3.3,1.3-6.6,1.9-9.9c1.4-8.4,1.6-16.8,1.9-25.3c0.3-9.9,3.3-19.4,8.7-27.7c5.3-8.3,12.7-15,21.5-19.4
	c6.7-3.5,14.1-5.5,21.6-5.9c18-0.9,33,5.4,45,18.8c7.2,8,11.8,18.1,13.2,28.8c0.7,4.5,0.4,9,0.7,13.5c0.2,3.7,0.5,7.4,0.8,11.1
	c0.2,1.7,0.3,3.3,0.5,5c0.4,2.3,0.8,4.6,1.3,6.8c2.4,12,6.3,23.7,11.5,34.8c0.6,1.1,0.2,2.4-0.8,3.1c-1.1,0.6-2.4,0.2-3.1-0.8
	c0-0.1-0.1-0.2-0.1-0.2c-1.3-2.9-2.6-5.7-3.8-8.6c-3.1-7.6-5.6-15.5-7.3-23.6c-0.5-2.3-0.9-4.6-1.4-6.9c-0.4-2.2-0.7-4.4-1-6.5
	c-0.8-6.9-1.1-13.8-1.3-20.7c-0.7-19.5-9.7-34.1-26.6-43.9c-1.7-0.9-3.4-1.7-5.1-2.4c-7.8-3.3-16.4-4.4-24.8-3.4
	c-2.2,0.3-4.4,0.7-6.5,1.2c-2.3,0.5-4.6,1.2-6.8,2.1c-6.3,2.6-12.1,6.4-16.9,11.3c-6.9,6.9-11.7,15.6-13.7,25.2
	C143.8,67.1,143.4,72,143.6,76.9z"/>
<path d="M232.1,77c0.2,2.9,0.3,5.3,0.4,7.8c0.2,2.1,0.4,4.3,0.6,6.4c0.2,1.6,0.3,3.3,0.5,5c0.2,1.3,0.4,2.5,0.7,3.8
	c0.3,1.6,0.4,3.2,0.8,4.7c0.8,3.5,1.5,7,2.5,10.4c3.7,14.4,9.4,28.2,16.9,41.1c0.7,1,0.5,2.4-0.5,3.1c-1,0.7-2.4,0.5-3.1-0.5
	c-0.1-0.1-0.2-0.3-0.3-0.5c-9.4-16.1-16-33.7-19.6-52c-0.4-2.4-0.9-4.7-1.3-7c-0.3-2-0.6-4-0.8-6s-0.2-3.9-0.5-5.7
	c-0.8-5.5-0.4-11.1-0.8-16.6c-0.9-11.8-6.6-20.7-16.8-26.8c-1.4-0.9-2.9-1.6-4.4-2.2c-1.4-0.5-2.9-1-4.4-1.4c-1-0.3-2.1-0.5-3.2-0.7
	c-0.7-0.1-1.5-0.2-2.3-0.2c-1.6,0-3.3,0-4.9,0.1c-1.2,0.1-2.5,0.3-3.7,0.5c-1.3,0.3-2.5,0.6-3.8,0.9c-2.4,0.8-4.8,1.9-6.9,3.3
	c-8,4.8-13.6,12.8-15.3,22c-0.4,2.6-0.7,5.2-0.7,7.9c-0.1,5.7-0.4,11.4-1,17.2c-0.1,1.3-0.3,2.6-0.4,3.9c-0.3,2.3-0.7,4.5-1,6.7
	c-2.8,16.2-7.9,31.8-15.3,46.5c-1.7,3.3-3.5,6.5-5.2,9.7c-0.4,0.8-1.3,1.3-2.1,1.2c-0.8,0-1.5-0.5-1.8-1.3c-0.3-0.7-0.2-1.6,0.2-2.2
	c2.5-4.8,5.1-9.5,7.4-14.4c5.3-11.3,9.1-23.2,11.6-35.5c0.5-2.5,0.9-5,1.4-7.5c1.3-8.7,2-17.5,2-26.3c0.2-11.9,5.2-21.5,14.3-29
	c1.4-1.1,3-2.2,4.6-3.1c4.1-2.5,8.7-4,13.4-4.5c2.1-0.2,4.4-0.2,6.6-0.3c5.4,0,10.6,1.3,15.4,3.8c1.7,0.9,3.3,1.9,4.9,3
	c4.9,3.3,8.9,7.7,11.6,13c2.9,5.4,4.4,11.5,4.4,17.6C232.1,74.4,232.1,75.9,232.1,77z"/>
<path d="M196.7,80.5c-0.4,7.3-1.1,14.6-2.1,21.8c-0.9,6.2-2.1,12.5-3.5,18.6c-2.4,9.9-5.5,19.6-9.3,29.1c-0.6,1.5-1.3,2.9-2,4.4
	c-0.6,1.3-1.1,2.6-1.6,4c-0.9,2-1.8,3.9-2.8,5.9c-3,6-6.2,11.8-9.7,17.4c-0.3,0.7-0.9,1.2-1.7,1.4c-1.2,0.3-2.4-0.5-2.6-1.7
	c-0.1-0.6,0-1.2,0.3-1.7c2-3.4,4-6.8,6-10.2c1-1.8,2-3.5,2.9-5.3c1.5-3.1,2.9-6.2,4.4-9.3c0.9-2,1.9-3.9,2.6-5.9
	c4.8-12.1,8.4-24.6,11-37.3c1.7-8.7,2.8-17.5,3.3-26.4c0.2-4,0.3-8.1,0.4-12.1c-0.1-1.1,0.8-2.1,1.9-2.3c1-0.2,2.1,0.4,2.4,1.4
	c0.1,0.3,0.2,0.7,0.2,1C196.7,75.6,196.7,78.1,196.7,80.5z"/>
<path d="M148,75.6c-0.3-5.5,0.4-11,2-16.3c2.1-6.9,5.8-13.1,10.8-18.3c0.7-1,2.1-1.2,3.1-0.5s1.2,2.1,0.5,3.1
	c-0.1,0.1-0.2,0.3-0.3,0.4c-4.5,4.8-7.9,10.5-9.8,16.8c-1.2,3.9-1.8,7.9-1.8,12c-0.2,5.4-0.5,10.8-0.8,16.2
	c-0.1,2.2-0.4,4.4-0.8,6.5c-0.3,2.1-0.7,4.5-1.1,6.8c-2.6,14.4-7.2,28.4-13.7,41.6c-1,2-2,4-3,5.9c-0.4,0.9-1.4,1.4-2.4,1.2
	c-0.9-0.1-1.6-0.9-1.7-1.8c0-0.6,0.1-1.2,0.4-1.8c3-5.6,5.6-11.4,7.9-17.3c3.4-8.6,5.9-17.5,7.7-26.6c0.6-2.9,1.2-5.7,1.5-8.6
	c0.4-3.4,0.8-6.8,1-10.3C147.9,81.6,147.9,78.4,148,75.6z"/>
<path d="M236.6,77.1c-0.2-4.1-0.1-8.2-1-12.3c-2-10-7.6-18.9-15.7-25c-2.2-1.6-4.4-3-6.8-4.2c-1.7-0.9-3.5-1.7-5.4-2.4
	c-1.4-0.4-2.8-0.8-4.2-1.1c-1.5-0.3-3-0.7-4.5-0.9c-1.2-0.1-2.3-0.2-3.5-0.1c-1.1,0-2.2-0.1-3.3-0.1c-1.5,0.1-3.1,0.3-4.6,0.6
	c-1.6,0.3-3.2,0.8-4.9,1.1c-2.3,0.5-4.6,1.3-6.7,2.5c-1.9,1-3.8,2.2-5.6,3.4c-0.9,0.7-2.3,0.5-2.9-0.5c0,0,0-0.1-0.1-0.1
	c-0.7-1-0.5-2.3,0.4-3c0.1,0,0.1-0.1,0.2-0.1c1.1-0.8,2.4-1.4,3.6-2.1c1.6-0.9,3.2-1.8,5-2.6c1.7-0.7,3.4-1.3,5.2-1.8
	c2.2-0.5,4.4-0.9,6.7-1.3c4.4-0.7,9-0.7,13.4,0.1c1.7,0.3,3.4,0.8,5,1.2c2.7,0.7,5.4,1.7,7.9,3c14,6.9,22.3,18.2,25.4,33.5
	c0.8,3.6,0.6,7.4,0.8,11.1c0.2,4.4,0.5,8.8,0.8,13.1c0,1.1-0.7,2.1-1.8,2.4c-1,0.3-2.1-0.3-2.4-1.4c0-0.1,0-0.2-0.1-0.3
	c-0.3-3.2-0.6-6.4-0.8-9.7C236.6,79,236.6,78.1,236.6,77.1z"/>
<path d="M194.4,0.1c14.2-0.1,28.2,4,40.1,11.9c0.9,0.4,1.5,1.3,1.5,2.3c0,0.8-0.4,1.5-1.1,1.9c-0.8,0.4-1.7,0.3-2.4-0.2
	c-2.8-1.6-5.5-3.3-8.3-4.7c-7-3.4-14.6-5.6-22.4-6.4c-11.1-1.2-22.3,0.4-32.7,4.5c-4.9,2-9.6,4.5-14,7.5c-0.9,0.8-2.3,0.6-3.1-0.3
	c-0.3-0.3-0.5-0.8-0.5-1.2c-0.1-0.9,0.4-1.8,1.2-2.3c11.9-8.4,26-12.9,40.5-13.2C193.5,0.1,193.9,0.1,194.4,0.1z"/>
<path d="M269.4,99.4c-1.3,0-2.1-1-2.5-2.5c-0.4-1.5-1-3.2-1.4-4.8c-0.3-1.3-0.5-2.6-0.8-3.9c-1.4-5.4-1.6-10.9-1.8-16.4
	c-0.5-20.1-8.3-36.8-23.1-50.3c-0.7-0.5-1.2-1.3-1.2-2.2c0-0.8,0.5-1.6,1.3-1.8c0.8-0.4,1.7-0.2,2.3,0.4c1.5,1.4,3,2.8,4.4,4.2
	c9.3,9.5,15.8,21.5,18.9,34.5c1.3,5.7,1.9,11.6,1.9,17.4c0,5.1,0.7,10.2,1.9,15.2c0.6,2.4,1.3,4.8,2.1,7.2
	C272,97.8,270.9,99.6,269.4,99.4z"/>
<path d="M174.3,77.9c0.1-2.9,0.3-5.7,0.7-8.6c1.4-8,7.7-14.3,15.7-15.8c10.8-2.1,21.2,5,23.3,15.7c0.1,0.5,0.2,1,0.2,1.5
	c0.1,1,0.2,2.1,0.2,3.1c0,6,0.3,12,0.9,18c0.2,1.4-0.3,2.3-1.3,2.7c-1.1,0.5-2.4,0-2.8-1.1c-0.1-0.2-0.1-0.4-0.2-0.6
	c-0.3-2.2-0.5-4.5-0.6-6.7c-0.2-4.6-0.4-9.2-0.5-13.7c-0.3-8.5-7.5-15.2-16.1-14.9c-7.3,0.3-13.4,5.6-14.7,12.9
	c-0.2,2.2-0.3,4.4-0.3,6.6c-0.1,1.9-0.2,3.9-0.3,5.8c0,1.2-0.9,2.2-2.1,2.2c-0.1,0-0.1,0-0.2,0c-1.2-0.1-2.1-1.1-2.1-2.3
	c0,0,0-0.1,0-0.1C174.3,80.9,174.3,79.2,174.3,77.9z"/>
<path d="M178,92.1c-0.3,2.3-0.6,5-0.9,7.7c-1.3,9.5-3.4,18.9-6.2,28.1c-3.7,12-8.6,23.7-14.6,34.7c-1.8,3.2-3.7,6.4-5.6,9.6
	c-0.3,0.7-1,1.2-1.8,1.2c-0.8,0.1-1.7-0.3-2.1-1c-0.5-0.7-0.5-1.6,0-2.3c1.2-2,2.4-4,3.6-6.1c7.9-13.7,13.9-28.3,18-43.6
	c2.4-9,4.1-18.2,5.1-27.5c0-0.6,0.1-1.2,0.2-1.8c0.2-1.2,1.2-2,2.4-1.9C177.3,89.6,178.2,90.8,178,92.1C178,92,178,92.1,178,92.1z"
	/>
<path d="M149,21.1c-0.3,0.6-0.6,1.1-1.1,1.6c-4.1,3.9-7.8,8.2-10.9,13c-5.6,8.5-9.2,18.2-10.5,28.2c-0.4,3.3-0.4,6.7-0.7,10
	c-0.3,3.7-0.6,7.4-1,11.1c-0.4,2.1-0.9,4.3-1.4,6.3c-0.2,1-0.4,2.1-0.8,3.1c-0.4,1.2-0.8,2.4-1.2,3.6c-0.5,1.1-1.7,1.7-2.9,1.3
	c0,0-0.1,0-0.1,0c-1-0.6-1.5-1.9-1.1-3c0.8-2.1,1.4-4.4,2-6.6l0.2-0.6c1.3-5.7,1.9-11.5,1.9-17.3c0.2-17.5,6.8-34.3,18.5-47.3
	c1.6-1.8,3.3-3.5,5-5.1c0.8-0.9,2.2-1,3.1-0.2c0.2,0.2,0.3,0.3,0.4,0.5C148.8,20.1,148.9,20.5,149,21.1z"/>
<path d="M210.4,114.9c-0.3,1.5-0.6,3.2-1,4.9c-2.4,11.1-5.6,22.1-9.7,32.8c-1,2.6-2.2,5.2-3.3,7.8s-2,5-3.2,7.4
	c-3.1,6.7-6.6,13.3-10.5,19.7c-0.5,1-1.6,1.5-2.7,1.2c-1-0.3-1.6-1.3-1.5-2.3c0.1-0.4,0.2-0.8,0.4-1.2c3-5.7,6.2-11.3,9.2-17
	c1.3-2.4,2.3-4.9,3.4-7.3c0.9-1.9,1.7-3.9,2.5-5.9c4.7-11.5,8.4-23.4,11-35.6c0.4-1.8,0.7-3.6,1.1-5.4c0.2-1.1,1.2-1.9,2.4-1.7
	C209.7,112.6,210.6,113.7,210.4,114.9C210.4,114.9,210.4,114.9,210.4,114.9z"/>
<path d="M212.1,101.3c0-1.1,0.8-2.1,1.9-2.3c1.1-0.2,2.2,0.5,2.4,1.6c0.3,1.4,0.5,2.9,0.7,4.2c4,22.9,12.4,44.8,24.6,64.6
	c0.3,0.4,0.5,1,0.6,1.5c0.1,1-0.5,1.9-1.4,2.3c-1,0.4-2,0-2.6-0.8c-0.9-1.5-1.9-3-2.8-4.5c-5.9-10.1-10.9-20.8-14.9-31.9
	c-3.4-9.4-5.9-19.1-7.7-28.9c-0.3-1.9-0.6-3.7-0.9-5.6L212.1,101.3z"/>
<path d="M192.9,8.9h1.7c1.1,0,2.1,0.9,2.1,2c0.1,1.1-0.7,2.2-1.8,2.3c0,0,0,0-0.1,0c-1.8,0.2-3.5,0.2-5.2,0.3
	c-21,1.8-39.5,14.4-48.8,33.3c-0.4,1.2-1.7,1.7-2.9,1.3c-0.1,0-0.1-0.1-0.2-0.1c-1.1-0.5-1.6-1.8-1-2.9c0-0.1,0.1-0.1,0.1-0.2
	c7.9-16.2,22.2-28.3,39.4-33.4C181.7,10,187.2,9.1,192.9,8.9z"/>
<path d="M203.3,9.4c2.4,0.5,4.9,0.9,7.3,1.6c19.6,5.5,33.7,17.5,42.3,35.9c1,2.2,1.8,4.5,2.6,6.8c0.3,0.8,0.1,1.8-0.7,2.3
	c-0.6,0.6-1.5,0.7-2.3,0.4c-0.7-0.3-1.2-0.8-1.4-1.5c-1.9-5.9-4.6-11.4-8.2-16.4c-8-11.3-19.7-19.5-33.1-23c-2.2-0.6-4.5-1-6.8-1.4
	c-1.3-0.3-2.1-0.9-2.1-2c-0.1-1,0.6-2,1.6-2.3c0.2,0,0.4,0,0.7-0.1C203.3,9.5,203.3,9.4,203.3,9.4z"/>
<path d="M137.6,54.5c-0.1,0.3-0.2,0.8-0.4,1.4c-1.7,6.1-2.6,12.4-2.5,18.8c0,4-0.3,8.1-0.7,12.1c-0.3,3.5-0.9,6.9-1.4,10.3
	c-0.2,1.6-0.5,3.2-0.8,4.8c-1.5,7.1-3.4,14.1-5.9,20.9c-0.5,1.3-1.3,1.9-2.4,1.8c-1.2-0.1-2.2-1.2-2.1-2.5c0-0.3,0.1-0.5,0.2-0.7
	c0.8-2.3,1.6-4.6,2.4-6.9c0.9-3,1.7-6,2.5-8.9c0.6-2.3,1-4.6,1.5-7c0.4-1.5,0.7-3,0.9-4.5c0.4-4.4,0.9-8.7,1.2-13.1
	c0.3-3.9,0.2-7.8,0.4-11.7c0.3-5.3,1.2-10.5,2.9-15.6c0.3-1.1,1.4-1.7,2.5-1.6C137,52.4,137.7,53.4,137.6,54.5z"/>
<path d="M167.4,104.3c-0.3,1.4-0.6,3.2-0.9,4.9c-2.2,10.7-5.3,21.1-9.4,31.2c-3.5,8.5-7.6,16.7-12.3,24.6c-0.1,0.2-0.3,0.4-0.4,0.7
	c-0.5,1.1-1.8,1.6-2.9,1.1c-1.1-0.5-1.6-1.8-1.1-2.9c0.1-0.2,0.2-0.3,0.3-0.5c1.8-3.1,3.5-6.1,5.2-9.2c5.7-10.7,10.2-21.9,13.4-33.6
	c1.3-4.7,2.3-9.6,3.4-14.4c0.2-0.9,0.3-1.8,0.5-2.8c0.3-1,1.2-1.6,2.2-1.7c1.2,0,2.2,1,2.1,2.2C167.5,104,167.5,104.2,167.4,104.3z"
	/>
<path d="M194.1,44.3h1.9c1.2,0,2.3,1,2.3,2.3c-0.1,1.3-1.2,2.2-2.5,2.2c-2.2,0-4.4,0.2-6.5,0.6c-9.7,2-17.2,9.8-18.8,19.6
	c-0.4,3-0.3,6-0.5,9c-0.4,5.8-0.8,11.5-1.3,17.3c-0.1,1.2-1.1,2.1-2.3,2c-0.1,0-0.2,0-0.2,0c-1.2-0.2-2.1-1.3-1.9-2.5
	c0,0,0-0.1,0-0.1c0.9-7.1,1.4-14.3,1.3-21.4c-0.1-12.1,7.4-23,18.8-27.2C187.6,44.9,190.8,44.3,194.1,44.3z"/>
<path d="M223.5,85.8c0.1,0.9,0.3,2.3,0.4,3.7c0.2,2.2,0.4,4.5,0.7,6.7c0.2,1.9,0.6,3.8,0.9,5.6c0.3,1.6,0.6,3.1,0.8,4.6
	c0.4,1.2-0.3,2.4-1.5,2.8c-0.1,0-0.2,0-0.2,0.1c-1.2,0.3-2.3-0.5-2.5-1.6c0-0.1,0-0.2,0-0.3c-0.6-3.2-1.1-6.6-1.6-9.8
	c-1.2-8.3-1.4-16.7-1.8-25.1c-0.4-10.1-5.5-17.4-14.6-21.7c-1.2-0.4-1.9-1.7-1.5-2.9c0.4-1.2,1.7-1.8,2.9-1.3c0.1,0,0.3,0.1,0.4,0.2
	c3.2,1.4,6.1,3.3,8.7,5.7c5.5,5.2,8.6,12.4,8.8,19.9C223.4,76.6,223.4,81,223.5,85.8z"/>
<path d="M204.9,69.7c-0.1,1-0.8,1.9-1.8,2.1c-1,0.3-2.1-0.3-2.5-1.3c-0.8-1.9-2.4-3.4-4.4-3.9c-3.6-1-7.2,1.2-8.2,4.7
	c-0.1,0.5-0.2,1-0.2,1.5c-0.2,4.7-0.2,9.4-0.5,14.1c-0.3,4.7-0.9,9.1-1.4,13.7c-0.4,3.4-1.1,6.8-1.7,10.3c-0.1,1.2-1.2,2.1-2.4,2
	c-0.1,0-0.3,0-0.4-0.1c-1.2-0.4-1.8-1.6-1.5-2.8c0.6-3.1,1.2-6.1,1.5-9.2c0.7-5.5,1.2-10.9,1.7-16.4c0.3-4.1,0.2-8.2,0.4-12.3
	c0.5-6.1,5.8-10.6,11.9-10.1c4,0.3,7.6,2.8,9.2,6.5C204.7,68.9,204.8,69.3,204.9,69.7z"/>
<path d="M205.4,79.4c-0.3,7.1-0.8,14-1.7,20.8c-1.2,9.8-3.2,19.6-5.8,29.2c-1,3.6-2.1,7.2-3.2,10.8c-0.2,1.2-1.4,1.9-2.6,1.7
	c-0.1,0-0.1,0-0.2-0.1c-1.2-0.3-1.9-1.6-1.5-2.7c0-0.1,0.1-0.2,0.1-0.3c2-6.3,3.9-12.7,5.3-19.2c1.9-8,3.2-16.1,4-24.3
	c0.5-5.5,0.8-11.1,1.1-16.6c0-1.3,1-2.3,2.2-2.4c0,0,0,0,0.1,0c1.2,0.1,2.2,1.1,2.1,2.4c0,0,0,0.1,0,0.1
	C205.4,79,205.4,79.2,205.4,79.4z"/>
<path d="M182.3,119.3c-0.4,1.7-0.8,3.3-1.2,4.9c-2.1,8.1-4.8,16-8,23.6c-0.7,1.8-1.6,3.5-2.4,5.3c-1.8,3.9-3.5,7.7-5.5,11.5
	c-2.3,4.3-4.9,8.5-7.3,12.7c-0.4,0.7-1.1,1.3-1.9,1.4c-0.8,0.1-1.7-0.3-2.1-1c-0.5-0.7-0.5-1.7,0.1-2.4c1.9-3.1,3.8-6.2,5.5-9.4
	c6.1-10.9,11.1-22.5,14.8-34.4c1.3-4.1,2.4-8.2,3.5-12.4c0.1-0.9,0.8-1.7,1.8-1.9c0.8-0.2,1.6,0.1,2.1,0.7
	C182,118.4,182.2,118.8,182.3,119.3z"/>
<path d="M259.5,90c0.1,0.7,0.2,1.4,0.3,2c0.3,1.7,0.4,3.3,0.8,4.9c0.4,2.4,1,4.7,1.5,7.1c1.3,5.8,3.1,11.6,5.1,17.2
	c0.6,1.1,0.1,2.5-1,3c-0.1,0-0.1,0.1-0.2,0.1c-1.1,0.5-2.4-0.1-2.8-1.2c0-0.1-0.1-0.2-0.1-0.3c-2.1-5.5-3.8-11.2-5.1-17
	c-0.5-2-0.9-4-1.3-6.1c-0.4-2.7-0.8-5.5-1.2-8.2c-0.3-2.5-0.7-5-0.8-7.5c-0.2-3.3-0.4-6.6-0.4-9.9c0-3.6-0.3-7.2-0.8-10.7
	c-0.2-1,0.2-2.1,1.1-2.6c0.8-0.4,1.8-0.3,2.4,0.3c0.4,0.4,0.7,0.9,0.8,1.4c0.3,3.4,0.8,6.8,0.8,10.2c0.1,5.5,0.4,11,1,16.4V90
	C259.5,90,259.5,90,259.5,90z"/>
<path d="M188,187.8c0.1-0.4,0.3-0.9,0.5-1.3c3.4-5.9,6.5-11.9,9.4-18.1c1.2-2.6,2.4-5.4,3.5-8s2.3-5.1,3.1-7.7
	c2.3-7,4.5-14.1,6.6-21.1c0.2-0.9,0.8-1.5,1.7-1.8c0.8-0.2,1.6,0,2.1,0.7c0.6,0.6,0.7,1.5,0.4,2.3c-0.7,2.3-1.3,4.6-1.9,6.8
	c-0.8,2.8-1.7,5.5-2.6,8.2c-0.7,2-1.5,4-2.3,6.1c-0.4,1.2-0.8,2.5-1.3,3.7c-0.9,2.2-1.8,4.4-2.7,6.6c-3.5,8.3-7.5,16.3-12,24.1
	c-0.6,0.9-1.1,1.6-2.3,1.6C189,190,188.1,189,188,187.8z"/>
<path d="M240.6,95.9c1.1,0.1,2.1,0.9,2.2,2.1c0.5,2.8,0.9,5.5,1.5,8.3c0.7,3,1.4,6,2.3,8.9c3.1,11.2,7.5,22.1,13,32.4
	c0.7,1.1,0.4,2.5-0.7,3.2c0,0-0.1,0-0.1,0c-1.1,0.6-2.4,0.2-3-0.9c0-0.1-0.1-0.1-0.1-0.2c-7.6-14.1-13.1-29.2-16.1-44.9
	c-0.3-1.8-0.7-3.6-1-5.4c-0.3-1.1,0.1-2.2,1-2.8C239.9,96.2,240.3,96,240.6,95.9z"/>
<path d="M248.9,164.6c0,1-0.7,1.8-1.6,2.1c-1,0.4-2.1-0.1-2.6-1c-1.1-1.9-2.3-3.8-3.3-5.7c-6.6-11.8-11.8-24.4-15.6-37.4
	c-0.6-2.1-1.2-4.2-1.6-6.3c-0.4-1.2,0.2-2.5,1.3-2.9c0,0,0.1,0,0.2-0.1c1.2-0.3,2.4,0.5,2.7,1.7c0,0.1,0,0.1,0,0.2
	c3.4,13.6,8.5,26.8,15.1,39.3c1.5,2.9,3.2,5.7,4.8,8.6C248.4,163.6,248.7,164.1,248.9,164.6z"/>
<path d="M220.3,148c-0.1,0.3-0.3,0.9-0.4,1.5c-0.9,2.6-1.9,5.3-2.9,7.9c-0.9,2.3-1.8,4.5-2.7,6.8c-3.4,8.3-7.3,16.5-11.6,24.4
	c-0.4,0.9-1.3,1.5-2.3,1.4c-1.2-0.1-2.1-1.1-2.1-2.3c0-0.4,0.1-0.7,0.3-1c1.1-2.1,2.3-4.3,3.4-6.5c1.8-3.5,3.5-7.1,5.1-10.8
	c1.2-2.5,2.3-5.2,3.4-7.8c0.9-2.1,1.9-4.3,2.7-6.4c1-2.6,1.9-5.4,2.8-8c0.3-1.2,1.5-1.9,2.7-1.6c0.2,0.1,0.4,0.2,0.6,0.3
	C220.1,146.3,220.4,147.2,220.3,148z"/>
<path d="M191.9,148.3c-0.1,0.3-0.2,0.6-0.3,0.9c-0.7,1.5-1.3,3.1-1.9,4.6c-0.4,1.1-0.8,2.1-1.2,3.2c-1,2.4-2.1,4.9-3.3,7.2
	c-3.4,7.2-7.2,14.3-11.3,21.1c-0.5,1.1-1.8,1.5-2.9,1c-0.1,0-0.1-0.1-0.2-0.1c-1.1-0.7-1.4-2.1-0.7-3.1c0,0,0-0.1,0.1-0.1
	c3-5.4,6-10.6,8.9-16c1.9-3.7,3.6-7.6,5.3-11.4c0.7-1.5,1.4-3.1,2-4.6c0.5-1.2,0.8-2.5,1.3-3.7c0.4-1.1,1.5-1.7,2.5-1.4
	C191.2,146.1,192,147.1,191.9,148.3z"/>
<path d="M223.4,156.9c1.2,0,2.2,0.9,2.2,2.1c0,0.3-0.1,0.7-0.2,1c-1,2.6-1.9,5.2-3,7.8c-2.8,6.3-5.7,12.6-8.7,18.9
	c-0.4,1.1-1.5,1.7-2.6,1.4c-1.2-0.3-1.9-1.4-1.7-2.6c0.1-0.2,0.1-0.5,0.3-0.7c1.4-2.9,2.9-5.8,4.2-8.8c1.6-3.5,3.1-6.9,4.6-10.5
	c1-2.3,1.9-4.7,2.8-7.1C221.6,157.5,222.4,156.8,223.4,156.9z"/>
<path d="M231.1,169.3c-0.2,0.5-0.2,0.9-0.4,1.3c-1.7,4-3.5,8-5.2,12c-0.4,1.2-1.6,1.8-2.8,1.4c-0.1,0-0.2-0.1-0.3-0.1
	c-1.2-0.6-1.5-1.8-0.9-3.2c1.8-4,3.5-7.9,5.2-12c0.4-1.2,1.7-1.8,2.8-1.4c0.4,0.1,0.7,0.4,1,0.7
	C230.7,168.3,230.9,168.8,231.1,169.3z"/>
<g>
	<path d="M1586.8,12.2v24h-4.8v-24h-8.6V7.8h22v4.4H1586.8z"/>
	<path d="M1605.4,36.2h-4.8V7.8h7.5l8.6,17.8l8.6-17.8h7.4v28.4h-4.8V14l-9.9,19.7h-2.7l-9.9-19.7V36.2z"/>
</g>
</svg>
				</a>
			</div>
		</h2>
		<ul class="site-header__social ns-site-header-social">
			<li class="site-header__social-header">
				Follow Us On			</li>
			<li class="site-header__social-list-item">
				<a href="https://www.facebook.com/novelsuspects/" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
				>
					
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><defs><style>.cls-1,.cls-2{fill:#fff;}.cls-2{fill-rule:evenodd;}</style></defs>Facebook Icon</title>
  <path class="cls-1" d="M24.86.87A24.48,24.48,0,1,1,7.56,8,24.38,24.38,0,0,1,24.86.87Zm16,8.52a22.59,22.59,0,1,0,6.6,16,22.55,22.55,0,0,0-6.6-16Z"/><path class="cls-2" d="M26.73,20.34v-2a1.05,1.05,0,0,1,1.1-1.19h2.81V12.86H26.77c-4.3,0-5.26,3.17-5.26,5.23v2.25H19v5h2.52v12.5h5V25.34h3.7l.16-2,.3-3Z"/></svg>
				</a>
			</li>
			<li class="site-header__social-list-item">
				<a href="https://twitter.com/NovelSuspects" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
				>
					<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><defs><style>.cls-1,.cls-2{fill:#fff;}.cls-2{fill-rule:evenodd;}</style></defs><title>Twitter Icon</title>
  <path class="cls-1" d="M25,.38A24.54,24.54,0,1,1,7.69,7.56,24.5,24.5,0,0,1,25,.38ZM41,8.92a22.62,22.62,0,1,0,6.63,16A22.53,22.53,0,0,0,41,8.92Z"/><path class="cls-2" d="M37.56,17.28a11,11,0,0,1-2.95.8,5.07,5.07,0,0,0,2.27-2.81,10.47,10.47,0,0,1-3.27,1.24A5.16,5.16,0,0,0,24.71,20a5.29,5.29,0,0,0,.15,1.16,14.59,14.59,0,0,1-10.6-5.29,5,5,0,0,0,1.58,6.75,5,5,0,0,1-2.32-.63V22a4.79,4.79,0,0,0,.35,1.82A5.13,5.13,0,0,0,17.65,27a5,5,0,0,1-1.36.19,4.59,4.59,0,0,1-1-.11,5.18,5.18,0,0,0,4.8,3.53,10.39,10.39,0,0,1-6.37,2.16c-.42,0-.81,0-1.24-.07a14.83,14.83,0,0,0,7.88,2.27A14.3,14.3,0,0,0,34.67,23.61,13.91,13.91,0,0,0,35,20.55V19.9a10.63,10.63,0,0,0,2.55-2.62Z"/></svg>
				</a>
			</li>
			<li class="site-header__social-list-item">
				<a href="https://www.instagram.com/novelsuspects/" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
				>
					<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><defs><style>.cls-1,.cls-2{fill:#fff;}.cls-2{fill-rule:evenodd;}</style></defs><title>Instagram Icon</title>
  <path class="cls-1" d="M25.16.63A24.48,24.48,0,1,1,7.86,7.79,24.36,24.36,0,0,1,25.16.63Zm16,8.52a22.59,22.59,0,1,0,6.6,16,22.55,22.55,0,0,0-6.6-16Z"/><path class="cls-2" d="M18.9,25.1a6.27,6.27,0,1,1,6.26,6.27A6.28,6.28,0,0,1,18.9,25.1ZM31.64,12.84H18.7a5.82,5.82,0,0,0-5.8,5.8V31.58a5.82,5.82,0,0,0,5.8,5.8H31.64a5.82,5.82,0,0,0,5.8-5.8V18.64a5.81,5.81,0,0,0-5.8-5.8ZM18.7,14.29H31.64A4.35,4.35,0,0,1,36,18.64V31.58a4.35,4.35,0,0,1-4.35,4.35H18.7a4.35,4.35,0,0,1-4.35-4.35V18.64a4.35,4.35,0,0,1,4.35-4.35Zm14.23,1.83a1.27,1.27,0,1,0,1.27,1.27,1.27,1.27,0,0,0-1.27-1.27Zm.15,9A7.91,7.91,0,1,0,25.16,33a7.91,7.91,0,0,0,7.91-7.91Z"/></svg>
				</a>
			</li>
			<li class="site-header__social-list-item">
				<a href="https://www.youtube.com/channel/UC0Fp8yRajr52gr3pf2IE13g" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Header" data-label="YouTube"
				>
					<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><defs><style>.cls-1,.cls-2{fill:#fff;}.cls-2{fill-rule:evenodd;}</style></defs><title>YouTube Icon</title>
  <path class="cls-1" d="M25,.5A24.47,24.47,0,1,1,7.73,7.67,24.44,24.44,0,0,1,25,.5ZM41,9A22.56,22.56,0,1,0,47.6,25,22.48,22.48,0,0,0,41,9Z"/><path class="cls-2" d="M37.29,19.77a5.87,5.87,0,0,0-1-2.59,3.58,3.58,0,0,0-2.49-1.11c-3.5-.26-8.74-.26-8.74-.26h0s-5.23,0-8.73.26a3.56,3.56,0,0,0-2.51,1.11,5.87,5.87,0,0,0-1,2.59,39.8,39.8,0,0,0-.26,4.2v2a39.14,39.14,0,0,0,.26,4.2,6,6,0,0,0,1,2.6,4.09,4.09,0,0,0,2.76,1.11c2,.2,8.5.27,8.5.27s5.24,0,8.74-.27a3.52,3.52,0,0,0,2.49-1.11,6,6,0,0,0,1-2.6,41.42,41.42,0,0,0,.24-4.2V24c0-2.09-.24-4.2-.24-4.2ZM29.21,24.7l-6.76,3.64V21l3.06,1.67Z"/></svg>
				</a>
			</li>
			<li class="site-header__social-list-item">
				<a href="http://eepurl.com/drgVVL" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Header" data-label="Email"
				>
					<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><defs><style>.cls-1{fill:#fff;}</style></defs><title>email-outline-icon</title><path class="cls-1" d="M25,.52A24.48,24.48,0,1,1,7.73,7.65,24.48,24.48,0,0,1,25,.52ZM41,9a22.6,22.6,0,1,0,6.6,16A22.59,22.59,0,0,0,41,9Z"/><path class="cls-1" d="M11.88,16.8V33l7.51-8.93Z"/><polygon class="cls-1" points="37.18 16.13 12.82 16.13 24.99 25.64 37.18 16.13"/><polygon class="cls-1" points="24.99 29.51 21.52 26.15 12.7 33.87 37.3 33.87 28.48 26.15 24.99 29.51"/><path class="cls-1" d="M30.61,24.07,38.12,33V16.8Z"/></svg>
				</a>
			</li>
		</ul>
	</div>
	<a data-zb-launch="cart">
		<div class="zola-preorder-cart">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 55.74 52.64"><defs></defs><title>shopping-cart</title><g id="shopping-cart"><path class="cls-1" d="M17.23,42.28a5.27,5.27,0,1,0,0,10.53,5.27,5.27,0,1,0,0-10.53ZM.51.17V5.43H6.09l10,20-3.9,6.31a8.91,8.91,0,0,0-.56,2.64,5.44,5.44,0,0,0,5.57,5.26H50.68V34.39H18.35a.59.59,0,0,1-.56-.53V33.6l2.51-4.48H40.92a5.13,5.13,0,0,0,4.74-2.63l10-17.11a1.41,1.41,0,0,0,.56-1.32,2.56,2.56,0,0,0-2.79-2.63H12.22L9.71.17ZM45.1,42.28a5.27,5.27,0,1,0,5.58,5.27A5.44,5.44,0,0,0,45.1,42.28Z" transform="translate(-0.51 -0.17)"/></g></svg>
		</div>
	</a>
	<h2 class="novel-suspects-logo-byline">lining up the best in mystery &amp; thriller</h2>
	<div class="novel-suspects-nav">
		<div class="menu-www-novelsuspects-com-domain-menu-container"><nav class="site-header__nav"><ul id="menu-www-novelsuspects-com-domain-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/landing-page/novelsuspects/podcast/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PODCAST">PODCAST</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://novelsuspects.com/landing-page/novelsuspects/videos/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="VIDEOS">VIDEOS</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/landing-page/novelsuspects/books-novel-suspects/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="BOOKS">BOOKS</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/landing-page/novelsuspects/movies-tv-novel-suspects/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="MOVIES &amp; TV">MOVIES &amp; TV</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/landing-page/novelsuspects/genres-novel-suspects/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="GENRES">GENRES</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/landing-page/novelsuspects/about-novel-suspects/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="ABOUT">ABOUT</a></span></li></ul></nav></div>	</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get the Best in Mystery and Thriller Delivered to Your Inbox</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get the Best in Mystery and Thriller Delivered to Your Inbox</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" />
				<input type="hidden" name="list_id" class="hachette-input" value="3f93767de1" />
				<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					<p>Sign Up</p>
				</button>
			</form>
		</div>
	</div>
	<p class="signup__legal">
		By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 		<a href="https://www.novelsuspects.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
		 and 		<a href="https://www.novelsuspects.com/terms-and-policies/terms-of-use/">Terms of Use</a>
	</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close collapse-policy-btn" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" data-target="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>We have updated our			<a class="modal-link" href="https://www.novelsuspects.com/terms-and-policies/privacy-policy/" target="_blank">Privacy Policy</a>
			Please take a moment to review it. By continuing to use this site, you agree to the terms of our updated Privacy Policy.		</p>
	</div>
</div>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>Psychological Suspense Novels You Won&#8217;t Be Able to Put Down</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
											</span>
				</header>
			
				<div class="post__content">
					<p><img loading="lazy" class="size-full wp-image-1032613 aligncenter" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2021/03/Psychological-Suspense-Novels-You-Wont-Be-Able-to-Put-Down_NovelSuspects.png?resize=1024%2C512&#038;ssl=1" alt="Psychological Suspense Novels You Won't Be Able to Put Down_NovelSuspects" width="1024" height="512" srcset="https://www.novelsuspects.com/wp-content/uploads/2021/03/Psychological-Suspense-Novels-You-Wont-Be-Able-to-Put-Down_NovelSuspects.png?w=1200 1200w, https://www.novelsuspects.com/wp-content/uploads/2021/03/Psychological-Suspense-Novels-You-Wont-Be-Able-to-Put-Down_NovelSuspects.png?w=300 300w, https://www.novelsuspects.com/wp-content/uploads/2021/03/Psychological-Suspense-Novels-You-Wont-Be-Able-to-Put-Down_NovelSuspects.png?w=768 768w, https://www.novelsuspects.com/wp-content/uploads/2021/03/Psychological-Suspense-Novels-You-Wont-Be-Able-to-Put-Down_NovelSuspects.png?w=1024 1024w, https://www.novelsuspects.com/wp-content/uploads/2021/03/Psychological-Suspense-Novels-You-Wont-Be-Able-to-Put-Down_NovelSuspects.png?w=450 450w, https://www.novelsuspects.com/wp-content/uploads/2021/03/Psychological-Suspense-Novels-You-Wont-Be-Able-to-Put-Down_NovelSuspects.png?w=480 480w, https://www.novelsuspects.com/wp-content/uploads/2021/03/Psychological-Suspense-Novels-You-Wont-Be-Able-to-Put-Down_NovelSuspects.png?w=190 190w, https://www.novelsuspects.com/wp-content/uploads/2021/03/Psychological-Suspense-Novels-You-Wont-Be-Able-to-Put-Down_NovelSuspects.png?w=160 160w, https://www.novelsuspects.com/wp-content/uploads/2021/03/Psychological-Suspense-Novels-You-Wont-Be-Able-to-Put-Down_NovelSuspects.png?w=180 180w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" />You pick up a good psychological suspense novel because you’re looking for a book that’s going to keep you guessing. You’re looking for a book with characters and storylines that are unexpected. You’re looking to be pulled into the mystery. Essentially, you’re looking for a book you won’t be able to put down until you’ve read every last twist and turn. And with these six new psychological suspense novels for 2021, you’ll get all the twists and page-turning thrills.</p>
<p>&nbsp;</p>

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.novelsuspects.com/titles/louise-jensen/the-family/9781538736371/" alt="The Family">
			<img width="190" height="279" src="" class="lazyload orientation-portrait" alt="The Family" loading="lazy" data-src="https://www.novelsuspects.com/wp-content/uploads/2021/01/9781538736371.jpg?fit=190%2C279" />		</a>
		<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/B083J151GT?tag=hbgtracking1-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://itunes.apple.com/us/book/isbn9781538736371?mt=11&#038;at=1l3vqKK"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538736371"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="https://play.google.com/store/search?q=9781538736371&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781538736371"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
					<li>
				<a target="_blank" href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781538736371&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781538736371"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
			</ul>
</div>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.novelsuspects.com/titles/louise-jensen/the-family/9781538736371/" alt="The Family">
					The Family				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.novelsuspects.com/contributor/louise-jensen/">by <a href="https://www.novelsuspects.com/contributor/louise-jensen/" class="title-header__author"><span itemprop="author">Louise Jensen</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p><em>The Family </em>is an exciting new thriller about a mother in a desperate situation. After the sudden death of her husband, Laura is struggling to make it, both emotionally and financially. So when a community organization called Oak Leaf Organics offers Laura and her teenage daughter Tilly a home, Laura is more than happy to take them up on their offer. But shortly after the two settle into their new home with their new “family,” strange things start happening. And when someone dies under suspicious circumstances, Laura is ready to pack up their things and leave. Tilly, however, refuses to leave because she is so deeply wrapped up in the world of the family and completely enamored with the group’s leader Alex. Will Laura be able to uncover the truth about this organization and save her daughter before it’s too late?</p><p><strong>Related: <a href="https://www.novelsuspects.com/book-list/escape-into-these-absorbing-psychological-thrillers/" target="_blank" rel="noopener">Escape Into These Eight Absorbing Psychological Suspense Novels</a></strong></p></p>
				</div>
					</div>
	</div>
</div>


<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.novelsuspects.com/titles/guillaume-musso/central-park/9780316590945/" alt="Central Park">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Central Park" loading="lazy" data-src="https://www.novelsuspects.com/wp-content/uploads/2021/02/9780316590945.jpg?fit=190%2C285" />		</a>
		<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/B08CDXTWSP?tag=hbgtracking1-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://itunes.apple.com/us/book/isbn9780316590945?mt=11&#038;at=1l3vqKK"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316590945"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="https://play.google.com/store/search?q=9780316590945&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9780316590945"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
					<li>
				<a target="_blank" href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009780316590945&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9780316590945"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
			</ul>
</div>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.novelsuspects.com/titles/guillaume-musso/central-park/9780316590945/" alt="Central Park">
					Central Park				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.novelsuspects.com/contributor/guillaume-musso/">by <a href="https://www.novelsuspects.com/contributor/guillaume-musso/" class="title-header__author"><span itemprop="author">Guillaume Musso</span></a></a>
					</h4>
									<h4 class="title-header__byline">
						<a href="https://www.novelsuspects.com/contributor/sam-taylor/">Translated by <span itemprop="author">Sam Taylor</span></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p><em>Central Park </em>is a strange and unpredictable thriller from bestselling French author Guillaume Musso. Alice, a well-respected Parisian police officers wakes up on a park bench handcuffed to another person. She has no idea how she got there, no idea who this stranger is beside her, and she’s got someone else’s blood on her shirt. Was she drugged or kidnapped? Whose blood is on her shirt? Over the course of the next twenty-four hours, Alice, with the help of Gabriel—the stranger musician who was handcuffed beside her—will try to uncover what happened to her.</p></p>
				</div>
					</div>
	</div>
</div>


<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.novelsuspects.com/titles/alexandra-andrews/who-is-maud-dixon/9780316500302/" alt="Who is Maud Dixon?">
			<img width="185" height="285" src="" class="lazyload orientation-portrait" alt="Who is Maud Dixon?" loading="lazy" data-src="https://www.novelsuspects.com/wp-content/uploads/2020/09/9780316500302-1.jpg?fit=185%2C285" />		</a>
		<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/B08CDYRWGK?tag=hbgtracking1-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://itunes.apple.com/us/book/isbn9780316500302?mt=11&#038;at=1l3vqKK"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316500302"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="https://play.google.com/store/search?q=9780316500302&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9780316500302"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
					<li>
				<a target="_blank" href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009780316500302&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9780316500302"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
			</ul>
</div>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.novelsuspects.com/titles/alexandra-andrews/who-is-maud-dixon/9780316500302/" alt="Who is Maud Dixon?">
					Who is Maud Dixon?				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.novelsuspects.com/contributor/alexandra-andrews/">by <a href="https://www.novelsuspects.com/contributor/alexandra-andrews/" class="title-header__author"><span itemprop="author">Alexandra Andrews</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>If you love a psychological thriller with lots of interesting character development, <em>Who is Maud Dixon? </em>will absolutely thrill you. Florence Darrow is working at the bottom tier of a publishing company, but she has dreams of being a famous author one day. Then by chance, Florence stumbles into what she thinks will be a dream job: working as an assistant for the famous novelist Maud Dixon, an author so enigmatic that no one knows her true identity. Florence soon finds herself swept up in Maud Dixon’s world, soaking up all the sage advice the author has to give about writing and life in general. But everything changes when Florence wakes up in the hospital after a car accident. With no sign of Maud Dixon anywhere, she sees an opportunity. Why return to her own life, when she could take on Maud’s, bestselling novels and all?</p></p>
				</div>
					</div>
	</div>
</div>


<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.novelsuspects.com/titles/michael-koryta/never-far-away/9780316535915/" alt="Never Far Away">
			<img width="184" height="285" src="" class="lazyload orientation-portrait" alt="Never Far Away" loading="lazy" data-src="https://www.novelsuspects.com/wp-content/uploads/2021/01/9780316535915-1.jpg?fit=184%2C285" />		</a>
		<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/B08BL8V732?tag=hbgtracking1-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://itunes.apple.com/us/book/isbn9780316535915?mt=11&#038;at=1l3vqKK"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316535915"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="https://play.google.com/store/search?q=9780316535915&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9780316535915"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
					<li>
				<a target="_blank" href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009780316535915&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9780316535915"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
			</ul>
</div>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.novelsuspects.com/titles/michael-koryta/never-far-away/9780316535915/" alt="Never Far Away">
					Never Far Away				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.novelsuspects.com/contributor/michael-koryta/">by <a href="https://www.novelsuspects.com/contributor/michael-koryta/" class="title-header__author"><span itemprop="author">Michael Koryta</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Michael Koryta is back with another electrifying new mystery suspense novel you won’t be able to put down. In <em>Never Far Away, </em>a mother looks to reconnect with her children after a trial tears their family apart. Ten years ago, Nina Morgan’s car was found on the side of the road, abandoned and bloodstained. And while her body was never found, all evidence pointed to a probable murder. Nina’s disappearance left her infant children in the care of her father for the next decade. But the truth of what happened with Nina is even stranger: having witnessed a gruesome crime, Nina was forced to flee her home and start life as a new person in order to protect her family. She never expected that she’d be able to see them again, but when tragedy strikes, Nina’s children are brought back into her life, and back into danger’s way.</p><p><strong>Related: <a href="https://www.novelsuspects.com/mystery-thriller-books/siblings-in-suspense-novels/" target="_blank" rel="noopener">One Authors Favorite Siblings In Psychological Suspense</a> </strong></p></p>
				</div>
					</div>
	</div>
</div>


<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.novelsuspects.com/external/title/9781982144388/" alt="Good Neighbors">
			<img alt="Good Neighbors" class="lazyload" data-src="https://ext-images.hachettebookgroup.com/9781982144388/190x285" src="" />		</a>
		<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1982144386?tag=hbgtracking1-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781982144388"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781982144388"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781982144388"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781982144388"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781982144388/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781982144388"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781982144388"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?search_query=9781982144388"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.novelsuspects.com/external/title/9781982144388/" alt="Good Neighbors">
					Good Neighbors				</a>
			</h3>

							<h4 class="title-header__byline">Sarah Langan</h4>
			
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Fans of domestic thrillers take note: <em>Good Neighbors </em>by Sarah Langan is going to be your next favorite book. Maple Street is just your typical suburban community in Long Island. But when new arrivals from Brooklyn move in to the neighborhood, it’s clear from the start that the new family just doesn’t quite fit in. Arlo is a former rock star and recovering heroin addict. His wife was once a pageant queen. Their preteen daughter Julie can’t stop cursing, and their son Larry gets made fun of by all the kids in the neighborhood. At first, their neighbor Rhea Schroeder seems like she’s going to be their friend. But community college professor Rhea has her own dark past. And as truths are revealed, tensions begin to mount between the two households.</p></p>
				</div>
					</div>
	</div>
</div>


<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.novelsuspects.com/external/title/9780593099100/" alt="Quiet in Her Bones">
			<img alt="Quiet in Her Bones" class="lazyload" data-src="https://ext-images.hachettebookgroup.com/9780593099100/190x285" src="" />		</a>
		<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0593099109?tag=hbgtracking1-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780593099100"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780593099100"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780593099100"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780593099100"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780593099100/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780593099100"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780593099100"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?search_query=9780593099100"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.novelsuspects.com/external/title/9780593099100/" alt="Quiet in Her Bones">
					Quiet in Her Bones				</a>
			</h3>

							<h4 class="title-header__byline">Nalini Singh</h4>
			
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p><em>Quiet in Her Bones </em>by bestselling author Nalini Singh is a twisting new thriller set in New Zealand. 10 years ago, socialite Nina Rai disappeared along with a quarter of a million dollars. Now, her bones have unearthed in the elite gated neighborhood where she used to live. Nina’s son Aarav knows someone in the neighborhood must know what happened to his mother. He remembers hearing a scream on the night of her disappearance. And now he’s determined to uncover the truth of what happened to his mother all those years go, even if it destroyed the lives of all his moneyed and privileged neighbors.</p><p><strong>Related: <a href="https://www.novelsuspects.com/crime-fiction/four-classic-twists-in-mystery-and-suspense-fiction/" target="_blank" rel="noopener">Four Classic Twists In Mystery &amp; Suspense Fiction</a></strong></p></p>
				</div>
					</div>
	</div>
</div>

<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get the Best in Mystery and Thriller Delivered to Your Inbox</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get the Best in Mystery and Thriller Delivered to Your Inbox</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" />
				<input type="hidden" name="list_id" class="hachette-input" value="3f93767de1" />
				<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					<p>Sign Up</p>
				</button>
			</form>
		</div>
	</div>
	<p class="signup__legal">
		By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 		<a href="https://www.novelsuspects.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
		 and 		<a href="https://www.novelsuspects.com/terms-and-policies/terms-of-use/">Terms of Use</a>
	</p>
	</div>
</div>


<div class="featured-posts">
			<h2>What to Read Next</h2>
			<div class="featured-posts__inner">
		<section class="module module--size-md-spaced secondary-feature">
		<div class="module__content secondary-feature__inner">
		<div>
			<h3 class="module-header module-header--default secondary-feature__category"></h3>
		</div>
		<div class="submodule-featured-post">
			<div class="secondary-feature__content secondary-post__content">
									<div class="secondary-feature__image secondary-post__image">
													<a href="https://www.novelsuspects.com/book-list/when-sisterly-love-turns-deadly/" >
														<img width="768" height="384" src="" class="lazyload orientation-landscape" alt="When Sisterly Love Turns Dark_NovelSuspects" loading="lazy" data-src="https://www.novelsuspects.com/wp-content/uploads/2021/01/When-Sisterly-Love-Turns-Dark_NovelSuspects.png?fit=768%2C384" />													</a>
											</div>
								<div class="secondary-feature__text secondary-post__text">
																		<a href="https://www.novelsuspects.com/book-list/when-sisterly-love-turns-deadly/" >
												<h2 class="module-header module-header--default">Psychological Suspense Books About Sisterly Love Turning Deadly</h2>
													</a>
															</div>
			</div>
		</div>
	</div>
</section>
<section class="module module--size-md-spaced secondary-feature">
		<div class="module__content secondary-feature__inner">
		<div>
			<h3 class="module-header module-header--default secondary-feature__category"></h3>
		</div>
		<div class="submodule-featured-post">
			<div class="secondary-feature__content secondary-post__content">
									<div class="secondary-feature__image secondary-post__image">
													<a href="https://www.novelsuspects.com/book-list/mysteries-thrillers-where-people-go-missing/" >
														<img width="768" height="384" src="" class="lazyload orientation-landscape" alt="BooksAboutVanishingPeople_NovelSuspects" loading="lazy" data-src="https://www.novelsuspects.com/wp-content/uploads/2020/12/BooksAboutVanishingPeople_NovelSuspects.png?fit=768%2C384" />													</a>
											</div>
								<div class="secondary-feature__text secondary-post__text">
																		<a href="https://www.novelsuspects.com/book-list/mysteries-thrillers-where-people-go-missing/" >
												<h2 class="module-header module-header--default">Mysteries &amp; Thrillers Where People Go Missing</h2>
													</a>
															</div>
			</div>
		</div>
	</div>
</section>
<section class="module module--size-md-spaced secondary-feature">
		<div class="module__content secondary-feature__inner">
		<div>
			<h3 class="module-header module-header--default secondary-feature__category"></h3>
		</div>
		<div class="submodule-featured-post">
			<div class="secondary-feature__content secondary-post__content">
									<div class="secondary-feature__image secondary-post__image">
													<a href="https://www.novelsuspects.com/book-list/light-psychological-thrillers-to-read-in-quarantine/" >
														<img width="768" height="402" src="" class="lazyload orientation-landscape" alt="Confessions, Darling Rose Gold, Yesterday Book Covers" loading="lazy" data-src="https://www.novelsuspects.com/wp-content/uploads/2020/07/Light-Psychological-Thrillers-to-Read-During-QuarantineFeatured-Image.png?fit=768%2C402" />													</a>
											</div>
								<div class="secondary-feature__text secondary-post__text">
																		<a href="https://www.novelsuspects.com/book-list/light-psychological-thrillers-to-read-in-quarantine/" >
												<h2 class="module-header module-header--default">Light Psychological Thrillers to Read in Quarantine</h2>
													</a>
															</div>
			</div>
		</div>
	</div>
</section>
<section class="module module--size-md-spaced secondary-feature">
		<div class="module__content secondary-feature__inner">
		<div>
			<h3 class="module-header module-header--default secondary-feature__category"></h3>
		</div>
		<div class="submodule-featured-post">
			<div class="secondary-feature__content secondary-post__content">
									<div class="secondary-feature__image secondary-post__image">
													<a href="https://www.novelsuspects.com/book-list/mystery-and-thriller-books-all-about-family/" >
														<img width="768" height="384" src="" class="lazyload orientation-landscape" alt="FamilyThemesInCrimeFiction_NovelSuspects" loading="lazy" data-src="https://www.novelsuspects.com/wp-content/uploads/2020/12/FamilyThemesInCrimeFiction_NovelSuspects.png?fit=768%2C384" />													</a>
											</div>
								<div class="secondary-feature__text secondary-post__text">
																		<a href="https://www.novelsuspects.com/book-list/mystery-and-thriller-books-all-about-family/" >
												<h2 class="module-header module-header--default">Mystery and Thriller Books All About Family</h2>
													</a>
															</div>
			</div>
		</div>
	</div>
</section>
<section class="module module--size-md-spaced secondary-feature">
		<div class="module__content secondary-feature__inner">
		<div>
			<h3 class="module-header module-header--default secondary-feature__category"></h3>
		</div>
		<div class="submodule-featured-post">
			<div class="secondary-feature__content secondary-post__content">
									<div class="secondary-feature__image secondary-post__image">
													<a href="https://www.novelsuspects.com/book-list/small-towns-and-their-dark-secrets/" >
														<img width="768" height="384" src="" class="lazyload orientation-landscape" alt="small town crimes" loading="lazy" data-src="https://www.novelsuspects.com/wp-content/uploads/2020/09/joel-in-t-veld-bDNw-UBrVrw-unsplash-1.jpg?fit=768%2C384" />													</a>
											</div>
								<div class="secondary-feature__text secondary-post__text">
																		<a href="https://www.novelsuspects.com/book-list/small-towns-and-their-dark-secrets/" >
												<h2 class="module-header module-header--default">Small Towns and Their Dark Secrets</h2>
													</a>
															</div>
			</div>
		</div>
	</div>
</section>
<section class="module module--size-md-spaced secondary-feature">
		<div class="module__content secondary-feature__inner">
		<div>
			<h3 class="module-header module-header--default secondary-feature__category"></h3>
		</div>
		<div class="submodule-featured-post">
			<div class="secondary-feature__content secondary-post__content">
									<div class="secondary-feature__image secondary-post__image">
													<a href="https://www.novelsuspects.com/book-list/6-clever-mystery-novels-inspired-by-true-crimes/" >
														<img width="768" height="402" src="" class="lazyload orientation-landscape" alt="6 Clever Mystery Novels Inspired By True Crimes Featured Image" loading="lazy" data-src="https://www.novelsuspects.com/wp-content/uploads/2020/04/Copy-of-Copy-of-Copy-of-Copy-of-Untitled-Design-1.png?fit=768%2C402" />													</a>
											</div>
								<div class="secondary-feature__text secondary-post__text">
																		<a href="https://www.novelsuspects.com/book-list/6-clever-mystery-novels-inspired-by-true-crimes/" >
												<h2 class="module-header module-header--default">6 Clever Mystery Novels Inspired By True Crimes</h2>
													</a>
															</div>
			</div>
		</div>
	</div>
</section>
	</div>
</div>

<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.novelsuspects.com/book-list/psychological-suspense-novels-you-wont-be-able-to-put-down/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.novelsuspects.com/book-list/psychological-suspense-novels-you-wont-be-able-to-put-down/" data-text="Psychological Suspense Novels You Won&#039;t Be Able to Put Down"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>
				
<footer class="site-footer">
	<div class="novel-suspects__footer-container">
		<div class="novel-suspects__footer-logo">
			<a href="https://www.novelsuspects.com/">
				<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1124.96 586.3"><defs><style>.cls-1{fill:#fff;}</style></defs><title>novel-suspects</title><path class="cls-1" d="M23.87,383.2V43.58H72L147.8,220V43.58h57.36V383.2H159.07L82.87,195.57V383.2Z" transform="translate(-23.87 -40.74)"/>
	<path class="cls-1" d="M590.13,383.2,525.19,43.58h60l40.15,232.29L663.05,43.58h62.68L660.39,383.2Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M759.94,383.2V43.58H907.83V91.51H829v89.92h61.25v48.35H829V336.09h79.68V383.2Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M943.47,383.2V43.58h69V336.09h79.27V383.2Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M99,627q-28.8,0-43-15.83T40.49,562.58l36.41-6.49q.25,19.33,5.18,29.12T97.23,595q7.35,0,10.66-4.74t3.3-12.22q0-12.22-5.3-20.51T88.87,539l-22.19-19.2A111,111,0,0,1,53,506,55.78,55.78,0,0,1,44.3,489.7a64.85,64.85,0,0,1-3.56-22q0-25.06,14.84-38.85t40.77-13.9a67.68,67.68,0,0,1,16,1.75,46.49,46.49,0,0,1,12.41,4.73,37.32,37.32,0,0,1,9.17,7.49,45.62,45.62,0,0,1,6.48,9.29,58.69,58.69,0,0,1,4.24,10.85,80.89,80.89,0,0,1,2.49,11.47q.75,5.42,1.13,11.78L112.07,478c-.17-4.24-.38-7.78-.63-10.6a64.2,64.2,0,0,0-1.43-8.79,21.32,21.32,0,0,0-2.81-7.11,13.28,13.28,0,0,0-4.73-4.18A13,13,0,0,0,95.36,446a13.78,13.78,0,0,0-10.79,5.36,19.41,19.41,0,0,0-3.8,12.1,36.79,36.79,0,0,0,1.31,10.16,27.56,27.56,0,0,0,4.3,8.67,60.4,60.4,0,0,0,5.42,6.6q2.43,2.5,7,6.74l21.82,19a146.41,146.41,0,0,1,12.16,12.1A98.31,98.31,0,0,1,142.62,540a62.19,62.19,0,0,1,7,16.46,72.7,72.7,0,0,1,2.43,19.08q0,22.56-14.65,37T99,627Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M232.39,627q-17.32,0-29.11-4.55a39.56,39.56,0,0,1-18.46-13.84,58.23,58.23,0,0,1-9.41-21.57q-2.74-12.29-2.74-29.74V417.56h41.27V562.7q0,5.87.31,10a63.4,63.4,0,0,0,1.37,8.92,23,23,0,0,0,3,7.66,15,15,0,0,0,5.42,4.87,17,17,0,0,0,8.35,1.93,17.34,17.34,0,0,0,8.42-1.93,14.33,14.33,0,0,0,5.42-4.87,24.86,24.86,0,0,0,3-7.66,52.49,52.49,0,0,0,1.37-8.86c.16-2.74.25-6.11.25-10.1V417.56h41.27V557.34q0,17.46-2.74,29.74A59,59,0,0,1,280,608.65a39.21,39.21,0,0,1-18.39,13.84Q249.85,627.05,232.39,627Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M374.92,627q-28.8,0-43-15.83t-15.46-48.63l36.41-6.49q.24,19.33,5.17,29.12T373.17,595q7.36,0,10.66-4.74T387.14,578q0-12.22-5.3-20.51t-17-18.52l-22.2-19.2A111.55,111.55,0,0,1,329,506a56,56,0,0,1-8.73-16.33,64.85,64.85,0,0,1-3.55-22q0-25.06,14.84-38.85t40.77-13.9a67.68,67.68,0,0,1,16,1.75,46.63,46.63,0,0,1,12.41,4.73,37.09,37.09,0,0,1,9.16,7.49,45.62,45.62,0,0,1,6.48,9.29,58,58,0,0,1,4.24,10.85,81,81,0,0,1,2.5,11.47q.75,5.42,1.12,11.78L388,478c-.17-4.24-.37-7.78-.62-10.6a62.77,62.77,0,0,0-1.44-8.79,21.12,21.12,0,0,0-2.8-7.11,13.4,13.4,0,0,0-4.74-4.18A13,13,0,0,0,371.3,446q-7,.38-10.78,5.36a19.36,19.36,0,0,0-3.81,12.1A36.79,36.79,0,0,0,358,473.61a28,28,0,0,0,4.3,8.67,61.52,61.52,0,0,0,5.43,6.6q2.43,2.5,7,6.74l21.82,19a144.88,144.88,0,0,1,12.16,12.1A97.47,97.47,0,0,1,418.56,540a62.19,62.19,0,0,1,7,16.46A72.28,72.28,0,0,1,428,575.55q0,22.56-14.65,37T374.92,627Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M450.11,624.3V417.56H514.7q53.87,0,53.87,59.35,0,16.09-4.24,27.5t-12.22,17.83A49.88,49.88,0,0,1,534,531.47a87,87,0,0,1-23.2,2.8h-18.7v90Zm42-119.46H505.6q14,0,18.7-6.29T529,476.41a92.26,92.26,0,0,0-.69-12.78,26.05,26.05,0,0,0-3-8.85,12.8,12.8,0,0,0-7.11-5.92,37.91,37.91,0,0,0-12.65-1.75H492.13Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M589.39,624.3V417.56h90v29.18h-48v54.74h37.28v29.43H631.41v64.71h48.51V624.3Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M758.6,627q-17,0-28.93-4.92a42.64,42.64,0,0,1-18.83-14.4A61.69,61.69,0,0,1,701,586a120.08,120.08,0,0,1-3-28.43v-73a124.72,124.72,0,0,1,3-29.17,60.34,60.34,0,0,1,9.85-21.7,41.81,41.81,0,0,1,18.77-14.09q11.89-4.74,29-4.74,16.2,0,27.62,4.18t17.95,12.28A51.18,51.18,0,0,1,813.65,450a92.62,92.62,0,0,1,2.93,24.63v17.95h-41V468.31c0-.91,0-2.41-.13-4.49a25.64,25.64,0,0,0-.44-4.43c-.2-.87-.49-2.13-.87-3.8a10.23,10.23,0,0,0-1.37-3.62c-.54-.74-1.23-1.66-2.06-2.74a7,7,0,0,0-2.93-2.3,27.48,27.48,0,0,0-4-1.25,21.06,21.06,0,0,0-5-.56,18.68,18.68,0,0,0-8.29,1.68,14.38,14.38,0,0,0-5.3,4.18,18.13,18.13,0,0,0-2.87,6.79,50.58,50.58,0,0,0-1.24,8c-.17,2.46-.25,5.55-.25,9.29v92.4q0,15.09,3.8,22.2t14.15,7.1a22.22,22.22,0,0,0,7-1,10,10,0,0,0,4.81-3.31,25,25,0,0,0,2.86-4.49,19.19,19.19,0,0,0,1.5-6.17q.43-4,.56-6.73c.08-1.83.13-4.37.13-7.61v-20.2h41V564.7a100.36,100.36,0,0,1-2.81,25.12,56.47,56.47,0,0,1-9.16,19.45q-6.36,8.67-18,13.22T758.6,627Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M861.47,624.3V448.61h-33V417.56H936v31.05H903.49V624.3Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M1006.74,627q-28.82,0-43-15.83t-15.46-48.63l36.41-6.49q.24,19.33,5.17,29.12T1005,595q7.35,0,10.66-4.74T1019,578q0-12.22-5.3-20.51t-17-18.52l-22.2-19.2A111.55,111.55,0,0,1,960.79,506a56,56,0,0,1-8.73-16.33,64.85,64.85,0,0,1-3.55-22q0-25.06,14.83-38.85t40.78-13.9a67.68,67.68,0,0,1,16,1.75,46.42,46.42,0,0,1,12.4,4.73,37.13,37.13,0,0,1,9.17,7.49,45.62,45.62,0,0,1,6.48,9.29,58.69,58.69,0,0,1,4.24,10.85,81,81,0,0,1,2.5,11.47q.75,5.42,1.12,11.78L1019.83,478c-.17-4.24-.37-7.78-.62-10.6a62.77,62.77,0,0,0-1.44-8.79,21.33,21.33,0,0,0-2.8-7.11,13.4,13.4,0,0,0-4.74-4.18,13,13,0,0,0-7.11-1.37,13.78,13.78,0,0,0-10.79,5.36,19.41,19.41,0,0,0-3.8,12.1,36.79,36.79,0,0,0,1.31,10.16,27.78,27.78,0,0,0,4.3,8.67,61.52,61.52,0,0,0,5.43,6.6q2.43,2.5,7,6.74l21.82,19a144.88,144.88,0,0,1,12.16,12.1,97.47,97.47,0,0,1,9.79,13.34,62.54,62.54,0,0,1,7,16.46,73.12,73.12,0,0,1,2.42,19.08q0,22.56-14.65,37T1006.74,627Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M284.37,180c-.38,5.6-.87,13.9-1.56,22.18-.36,4.31-1,8.59-1.64,12.86q-.75,5.1-1.72,10.17a277.69,277.69,0,0,1-21.55,66c-.75,1.59-1.65,3-3.53,3.26a3.8,3.8,0,0,1-3.72-1.47,3.93,3.93,0,0,1-.45-4.35c1.36-3,2.77-6,4.1-9.06a257.57,257.57,0,0,0,15.33-46.78c1.34-5.94,2.38-11.95,3.43-17.95,2.65-15.19,3-30.54,3.41-45.9a96.21,96.21,0,0,1,15.79-50.15,99,99,0,0,1,38.95-35.2A95.71,95.71,0,0,1,370.33,73c32.59-1.58,59.87,9.83,81.61,34.07,13.32,14.85,21.11,32.44,23.95,52.21,1.16,8.13.7,16.33,1.17,24.49.39,6.71,1,13.41,1.55,20.11.25,3,.5,6,1,9,.65,4.14,1.48,8.25,2.28,12.37a268.47,268.47,0,0,0,20.9,63c1.36,2.89.12,5.65-2.77,6.18a4,4,0,0,1-4.37-2.54c-2.34-5.19-4.7-10.38-6.86-15.65a262.75,262.75,0,0,1-13.32-42.73c-.93-4.18-1.75-8.38-2.49-12.59-.69-3.94-1.32-7.89-1.81-11.85-1.53-12.47-2-25-2.43-37.55-1.28-35.4-17.64-61.92-48.25-79.65a80.85,80.85,0,0,0-9.32-4.39,89.15,89.15,0,0,0-45-6.13,95.18,95.18,0,0,0-11.85,2.12,87,87,0,0,0-12.39,3.82,92.93,92.93,0,0,0-30.58,20.51,91.52,91.52,0,0,0-24.92,45.59C284.69,161.31,284.16,169.27,284.37,180Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M444.73,180.19c.29,5.16.5,9.69.82,14.21.27,3.89.67,7.78,1,11.67.28,3,.51,6,.9,9,.3,2.3.84,4.57,1.23,6.87.48,2.86.78,5.77,1.41,8.6,1.4,6.29,2.84,12.57,4.46,18.79a298,298,0,0,0,30.68,74.51c1.33,2.3.85,4.67-1.16,5.88s-4.42.53-5.8-1.87a307.19,307.19,0,0,1-35.62-94.45c-.84-4.26-1.57-8.55-2.26-12.83-.58-3.57-1.11-7.16-1.5-10.75s-.38-7-.86-10.45c-1.37-10-.77-20.16-1.53-30.2-1.64-21.45-12-37.62-30.51-48.57a55.09,55.09,0,0,0-8-3.95,67.73,67.73,0,0,0-8-2.25c-1.93-.49-3.88-.89-5.84-1.23a27.23,27.23,0,0,0-4.13-.39c-2.92,0-5.86-.09-8.77.1a47.71,47.71,0,0,0-6.71,1c-2.3.48-4.58,1.08-6.84,1.74a51,51,0,0,0-12.53,6C330.43,131,321,144.25,317.62,161.46a80.78,80.78,0,0,0-1.21,14.34c-.18,10.39-.75,20.73-1.85,31.06-.25,2.35-.5,4.7-.84,7-.6,4.09-1.22,8.17-1.92,12.24a305.08,305.08,0,0,1-27.63,84.34c-3,6-6.3,11.77-9.48,17.64a3.85,3.85,0,0,1-3.93,2.16,3.72,3.72,0,0,1-3.34-2.4,4.47,4.47,0,0,1,.43-4c4.54-8.69,9.32-17.27,13.46-26.15a286.09,286.09,0,0,0,21-64.44c.91-4.52,1.72-9.05,2.47-13.6,2.59-15.79,3.4-31.7,3.72-47.68.43-21.53,9.35-39,26-52.56a63,63,0,0,1,8.3-5.58,60.65,60.65,0,0,1,24.31-8.23c3.93-.39,7.91-.42,11.86-.5,9.89-.18,19.12,2.5,27.87,6.86a95.13,95.13,0,0,1,8.9,5.5c9.11,5.91,15.85,14,21,23.46a66.29,66.29,0,0,1,8,32Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M380.57,186.62c-.7,13.23-1.9,26.4-3.76,39.5q-2.43,17-6.43,33.69a369.37,369.37,0,0,1-16.83,52.78c-1.1,2.72-2.43,5.34-3.6,8-1,2.39-1.91,4.85-3,7.22-1.61,3.55-3.27,7.09-5,10.59-5.38,10.8-11.2,21.37-17.59,31.62a4.62,4.62,0,0,1-3,2.51,3.84,3.84,0,0,1-4.17-1.66,4,4,0,0,1,0-4.48c3.63-6.21,7.29-12.41,10.88-18.64,1.81-3.15,3.63-6.31,5.22-9.58,2.71-5.56,5.27-11.2,7.86-16.82,1.63-3.55,3.37-7.07,4.77-10.71,8.49-22,15.54-44.49,20-67.72a350.85,350.85,0,0,0,6-47.79c.38-7.32.51-14.66.75-22a4,4,0,0,1,3.29-4.11,3.92,3.92,0,0,1,4.39,2.47,5.6,5.6,0,0,1,.3,1.92C380.58,177.84,380.57,182.23,380.57,186.62Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M292.41,177.75a88.77,88.77,0,0,1,3.66-29.56A83.75,83.75,0,0,1,315.52,115c1.76-1.86,4.18-2,5.87-.47s1.77,4-.05,6a76.18,76.18,0,0,0-17.69,30.36,84.28,84.28,0,0,0-3.33,21.81q-.54,14.7-1.46,29.39c-.23,3.94-.82,7.86-1.38,11.77q-.86,6.15-2,12.26a290.69,290.69,0,0,1-24.78,75.42c-1.77,3.6-3.63,7.16-5.52,10.71a3.85,3.85,0,0,1-4.36,2,3.67,3.67,0,0,1-3.08-3.21,6.54,6.54,0,0,1,.73-3.18,299.93,299.93,0,0,0,14.39-31.3,278.81,278.81,0,0,0,14-48.21c1-5.16,2.12-10.3,2.82-15.5.83-6.2,1.37-12.44,1.84-18.68C292,188.56,292.15,182.91,292.41,177.75Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M453.07,180.4c-.28-7.48-.24-15-1.79-22.33a75.12,75.12,0,0,0-28.41-45.43,97.85,97.85,0,0,0-12.28-7.72,69.46,69.46,0,0,0-9.79-4.32,61.05,61.05,0,0,0-7.72-2c-2.71-.59-5.42-1.19-8.16-1.55a59.53,59.53,0,0,0-6.27-.22c-2,0-4-.21-6-.06a77.12,77.12,0,0,0-8.3,1c-3,.53-5.95,1.4-8.94,2a43.66,43.66,0,0,0-12.14,4.49c-3.5,1.83-6.81,4-10.2,6.09a4,4,0,0,1-4.47-6.55c2.09-1.39,4.3-2.61,6.5-3.81,3-1.63,5.94-3.33,9.05-4.68A61.07,61.07,0,0,1,353.6,92c4-1,8-1.58,12.06-2.31a70.59,70.59,0,0,1,24.26.19c3.07.5,6.06,1.46,9.1,2.15a65.37,65.37,0,0,1,14.45,5.54c25.44,12.54,40.39,33.1,46,60.67,1.35,6.63,1.13,13.38,1.37,20.1.29,7.94.89,15.86,1.39,23.78a4.28,4.28,0,0,1-3.21,4.31c-2.26.34-4.18-.82-4.41-3-.62-5.85-1.09-11.71-1.54-17.57C453,184.05,453.07,182.22,453.07,180.4Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M376.37,40.75a131.31,131.31,0,0,1,72.68,21.5c1.56,1,2.89,2.13,2.85,4.16a3.77,3.77,0,0,1-2.09,3.43,4.27,4.27,0,0,1-4.38-.32c-5-2.9-9.92-6-15.1-8.55A119.32,119.32,0,0,0,389.6,49.41a123.78,123.78,0,0,0-59.35,8.21A125.48,125.48,0,0,0,305,71.37c-2.79,1.94-6.24.5-6.54-2.71-.18-1.83.79-3.07,2.23-4.07A133.57,133.57,0,0,1,324.2,51.43,130.12,130.12,0,0,1,374,40.75Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M512.61,220.91c-2.3,0-3.81-1.75-4.48-4.58s-1.83-5.76-2.61-8.68c-.62-2.29-.94-4.66-1.52-7-2.46-9.76-2.92-19.71-3.19-29.72-1-36.37-15.12-66.75-42.05-91.19-1.24-1.13-2.25-2.28-2.1-4a3.72,3.72,0,0,1,2.41-3.35,3.8,3.8,0,0,1,4.2.67c2.71,2.5,5.48,5,8,7.6a131.6,131.6,0,0,1,34.2,62.52A138.28,138.28,0,0,1,509,174.73a113.62,113.62,0,0,0,3.46,27.6c1.11,4.41,2.44,8.77,4,13.06C517.23,217.85,515,221.26,512.61,220.91Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M340.07,181.85c.4-5.7.32-10.75,1.17-15.64a35.68,35.68,0,0,1,28.42-28.63,36.15,36.15,0,0,1,42.75,31.23,49.69,49.69,0,0,1,.26,5.59c0,10.95.63,21.86,1.72,32.75.26,2.57-.51,4.15-2.3,4.91a3.88,3.88,0,0,1-5.5-3c-.49-4-.9-8.08-1.09-12.14q-.57-12.45-.87-24.93c-.31-13.9-12.06-26-26-26.94A28,28,0,0,0,349,168.21c-.63,3.89-.38,7.92-.54,11.88-.14,3.55-.26,7.1-.45,10.65a3.93,3.93,0,0,1-4.14,4,4,4,0,0,1-3.79-4.33C340.08,187.31,340.07,184.23,340.07,181.85Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M346.82,207.56c-.52,4.23-1.05,9.1-1.74,14a337.33,337.33,0,0,1-11.25,50.94,331.21,331.21,0,0,1-26.48,63c-3.23,5.89-6.75,11.63-10.13,17.44a4.07,4.07,0,0,1-3.2,2.23,4,4,0,0,1-3.84-6.09c2.16-3.66,4.4-7.27,6.51-11a326,326,0,0,0,32.58-79,329.09,329.09,0,0,0,9.22-49.79c.12-1.07.2-2.14.39-3.2a4,4,0,0,1,4.27-3.4C345.32,202.91,346.85,204.67,346.82,207.56Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M294.11,78.78a14.13,14.13,0,0,1-1.9,2.87,127.06,127.06,0,0,0-19.79,23.56,121.71,121.71,0,0,0-19,51.18c-.77,6-.74,12.11-1.21,18.16-.51,6.7-1,13.42-1.83,20.08-.49,3.89-1.7,7.69-2.6,11.53-.44,1.9-.84,3.81-1.39,5.68-.65,2.22-1.41,4.41-2.19,6.58a4,4,0,0,1-5.35,2.17,4.54,4.54,0,0,1-2-5.45c1.49-3.89,2.46-8,3.64-12,.11-.35.17-.72.26-1.08,2.58-10.3,3.22-20.8,3.48-31.37q1.19-48.9,33.52-85.71c2.86-3.26,6-6.28,9.11-9.32a4,4,0,0,1,6.45.74A14.57,14.57,0,0,1,294.11,78.78Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M405.52,249.13c-.54,2.69-1.12,5.81-1.79,8.91a398.77,398.77,0,0,1-17.61,59.41c-1.84,4.78-3.95,9.45-6,14.16-1.92,4.5-3.75,9.05-5.81,13.48a387.49,387.49,0,0,1-19,35.67c-1.22,2-3,2.8-4.93,2.18a3.91,3.91,0,0,1-2.73-4.1,5.88,5.88,0,0,1,.73-2.08c5.53-10.28,11.16-20.5,16.59-30.82,2.27-4.31,4.17-8.81,6.16-13.27,1.57-3.51,3.05-7.07,4.5-10.63a391.22,391.22,0,0,0,19.92-64.62c.7-3.24,1.31-6.5,2-9.74a4,4,0,0,1,4.34-3.14C404.16,244.85,405.6,246.54,405.52,249.13Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M408.53,224.39a4,4,0,0,1,3.46-4,3.87,3.87,0,0,1,4.4,3c.55,2.55.89,5.15,1.34,7.72a326.63,326.63,0,0,0,21.33,72.09,333.79,333.79,0,0,0,23.34,45,7.38,7.38,0,0,1,1.1,2.67,3.79,3.79,0,0,1-2.52,4.08,3.85,3.85,0,0,1-4.7-1.49c-1.75-2.7-3.41-5.47-5-8.25a338.25,338.25,0,0,1-27-57.79,334.57,334.57,0,0,1-14-52.44c-.61-3.35-1.13-6.72-1.7-10.08A2.93,2.93,0,0,1,408.53,224.39Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M373.61,56.74c1,0,2.06,0,3.09,0a3.88,3.88,0,0,1,3.85,3.7,3.75,3.75,0,0,1-3.43,4.19c-3.16.28-6.35.25-9.51.52a109.06,109.06,0,0,0-88.39,60.41c-1.17,2.36-3.42,3.24-5.57,2.18a4,4,0,0,1-1.67-5.63,116.58,116.58,0,0,1,71.56-60.64A123,123,0,0,1,373.61,56.74Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M392.72,57.64c4.42,1,8.91,1.65,13.26,2.88q53.26,15,76.77,65.12c1.85,4,3.18,8.17,4.68,12.29a3.66,3.66,0,0,1-1.18,4.18,3.75,3.75,0,0,1-4.06.71,4.17,4.17,0,0,1-2.48-2.84,105.22,105.22,0,0,0-14.93-29.66c-15.14-20.87-35.08-34.9-60-41.78-4-1.11-8.2-1.78-12.32-2.59-2.37-.47-3.75-1.72-3.89-3.74a3.88,3.88,0,0,1,2.82-4.16,10.22,10.22,0,0,1,1.23-.22Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M273.51,139.47c-.17.58-.42,1.52-.7,2.46a121.08,121.08,0,0,0-4.59,34c0,7.33-.48,14.67-1.15,22-.57,6.26-1.69,12.46-2.61,18.69-.42,2.9-.85,5.81-1.44,8.68a259.71,259.71,0,0,1-10.74,37.9c-.87,2.33-2.38,3.49-4.29,3.34-2.83-.23-4.37-2.89-3.38-5.78,1.44-4.19,3-8.36,4.26-12.6q2.41-8,4.46-16.2c1-4.18,1.81-8.43,2.68-12.65a83.41,83.41,0,0,0,1.61-8.22c.85-7.87,1.69-15.76,2.2-23.66.45-7.09.33-14.21.68-21.3A110.67,110.67,0,0,1,265.67,138a4,4,0,0,1,4.54-2.87A4.19,4.19,0,0,1,273.51,139.47Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M327.56,229.67c-.51,2.61-1.11,5.78-1.75,8.94a320.7,320.7,0,0,1-17.12,56.62,328.6,328.6,0,0,1-22.26,44.58c-.24.4-.48.8-.73,1.19-1.45,2.32-3.82,3-5.83,1.76s-2.36-3.62-1-6c3.16-5.56,6.39-11.08,9.39-16.73a297,297,0,0,0,24.27-60.91c2.37-8.63,4.18-17.42,6.21-26.15.38-1.64.58-3.33.93-5a4.2,4.2,0,0,1,4-3C326.17,225.25,327.63,226.83,327.56,229.67Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M376,121c1.17,0,2.34,0,3.5,0a4.08,4.08,0,0,1,4.07,4.12c-.11,2.33-2,3.78-4.45,3.89a77.34,77.34,0,0,0-11.81,1,43.47,43.47,0,0,0-34.07,35.59c-.83,5.36-.54,10.89-.91,16.34q-1.06,15.72-2.32,31.42a3.91,3.91,0,0,1-4.55,3.67,4,4,0,0,1-3.4-4.65,307.41,307.41,0,0,0,2.41-39,52.2,52.2,0,0,1,34.13-49.3A48.09,48.09,0,0,1,376,121Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M429.32,196.25c.2,1.7.54,4.17.79,6.66.41,4,.66,8.08,1.16,12.09.43,3.42,1.12,6.8,1.71,10.19.48,2.77,1,5.55,1.48,8.32.48,2.59-.73,4.59-3.11,5.07a4,4,0,0,1-4.75-3.45c-1-5.93-2-11.87-2.88-17.83-2.15-15.09-2.62-30.3-3.18-45.52-.66-18.39-9.9-31.46-26.54-39.29-2.41-1.13-3.49-3.06-2.77-5.23.79-2.35,3.29-3.29,5.91-2.16a50.91,50.91,0,0,1,15.66,10.41,51.44,51.44,0,0,1,15.87,36.12C429,179.57,429.1,187.5,429.32,196.25Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M395.55,167a4.24,4.24,0,0,1-3.2,3.9,3.94,3.94,0,0,1-4.59-2.35,12.06,12.06,0,0,0-23.24,4.21c-.26,8.5-.34,17-.93,25.49-.58,8.33-1.56,16.64-2.62,24.93-.81,6.25-2,12.45-3.08,18.65a4,4,0,0,1-5.08,3.44c-2.11-.58-3.21-2.55-2.8-4.95,1-5.57,2.14-11.11,2.81-16.71,1.18-9.88,2.23-19.77,3-29.69.56-7.44.45-14.94.83-22.4.59-11.36,11.36-20,22.59-18.34a19.62,19.62,0,0,1,15.66,11.71A16.21,16.21,0,0,1,395.55,167Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M396.48,184.62c-.49,12.77-1.4,25.25-3,37.69A378.57,378.57,0,0,1,383,275.16c-1.81,6.56-3.86,13.07-5.85,19.58-.77,2.51-2.86,3.68-5.05,3-2.38-.74-3.41-2.86-2.55-5.5,3.73-11.46,7-23.05,9.62-34.81a338.44,338.44,0,0,0,7.21-44.07c.9-10,1.39-20.13,2-30.2.16-2.56,1.89-4.4,4.2-4.3s3.83,1.91,3.83,4.48Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M354.61,257c-.79,3.11-1.47,6-2.24,8.8a352.52,352.52,0,0,1-14.55,42.93c-1.35,3.25-2.87,6.43-4.37,9.62-3.27,7-6.35,14-9.95,20.83-4.15,7.83-8.78,15.41-13.2,23.1a4.3,4.3,0,0,1-3.36,2.46,3.79,3.79,0,0,1-3.81-1.86,4,4,0,0,1,.05-4.36c3.35-5.67,6.81-11.28,10-17a333.79,333.79,0,0,0,26.88-62.41c2.31-7.39,4.26-14.9,6.32-22.36.49-1.76,1.35-3.11,3.2-3.51a3.6,3.6,0,0,1,3.89,1.32A11.84,11.84,0,0,1,354.61,257Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M494.48,203.88c.17,1.24.34,2.49.53,3.73.45,3,.81,6,1.39,8.95.85,4.32,1.85,8.62,2.81,12.93a252.65,252.65,0,0,0,9.26,31.16c.91,2.52,0,4.77-2.12,5.6s-4.4-.18-5.34-2.68a255,255,0,0,1-9.32-30.95c-.85-3.65-1.67-7.31-2.29-11-.84-5-1.52-9.92-2.17-14.89-.59-4.52-1.22-9-1.54-13.6-.43-6-.73-11.94-.81-17.91a138.34,138.34,0,0,0-1.4-19.4c-.34-2.2.39-3.82,2-4.69a3.78,3.78,0,0,1,4.42.53,4.87,4.87,0,0,1,1.39,2.63c.62,6.17,1.38,12.35,1.53,18.54.23,10,.59,19.89,1.78,29.78a10.43,10.43,0,0,1,0,1.25Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M364.88,381.29a16.43,16.43,0,0,1,.88-2.31c6.11-10.71,11.84-21.63,17-32.85q3.28-7.22,6.38-14.52c2-4.61,4.14-9.18,5.69-13.93,4.17-12.72,8.07-25.52,12-38.3a4.22,4.22,0,0,1,3.07-3.29,3.79,3.79,0,0,1,3.94,1.23,4.21,4.21,0,0,1,.75,4.21c-1.18,4.13-2.3,8.27-3.55,12.38-1.52,5-3.09,10-4.77,14.94-1.26,3.68-2.75,7.29-4.1,10.95-.82,2.22-1.5,4.5-2.37,6.71-1.58,4-3.21,8-4.91,12a427.89,427.89,0,0,1-21.78,43.79c-.95,1.66-2,3-4.18,3A4.16,4.16,0,0,1,364.88,381.29Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M460.32,214.51a4.39,4.39,0,0,1,4.05,3.83c.87,5,1.59,10,2.67,14.95,1.19,5.41,2.65,10.76,4.12,16.11a283.12,283.12,0,0,0,23.64,58.7c1.24,2.31.63,4.71-1.42,5.81s-4.39.32-5.64-2a290.9,290.9,0,0,1-20.83-48.73,280.33,280.33,0,0,1-8.49-32.76c-.64-3.29-1.23-6.59-1.84-9.88a4.65,4.65,0,0,1,1.93-5.13A12.66,12.66,0,0,1,460.32,214.51Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M475.32,339.23a4.39,4.39,0,0,1-2.92,3.92,3.86,3.86,0,0,1-4.72-1.77c-2.05-3.4-4.07-6.82-6-10.28a323.47,323.47,0,0,1-28.3-67.83c-1.09-3.76-2.05-7.56-3-11.36-.7-2.69.4-4.84,2.71-5.46s4.35.79,5,3.45a314.11,314.11,0,0,0,27.33,71.2c2.78,5.23,5.83,10.32,8.73,15.49C474.61,337.43,474.93,338.35,475.32,339.23Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M423.5,309c-.17.55-.46,1.63-.84,2.68-1.73,4.77-3.43,9.56-5.25,14.31-1.57,4.12-3.23,8.22-4.94,12.29a477.7,477.7,0,0,1-21.07,44.18c-.91,1.66-2.14,2.72-4.1,2.59a4,4,0,0,1-3.18-6c2-3.94,4.2-7.81,6.15-11.79q4.75-9.67,9.29-19.45c2.15-4.65,4.11-9.38,6.12-14.09,1.67-3.89,3.39-7.76,4.88-11.73,1.8-4.79,3.36-9.67,5.05-14.51,1-2.81,3.87-3.92,6.15-2.37C422.92,305.91,423.51,307,423.5,309Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M371.86,309.48a10.89,10.89,0,0,1-.47,1.63c-1.16,2.79-2.39,5.56-3.53,8.36-.79,1.94-1.4,3.95-2.23,5.87-1.9,4.39-3.83,8.78-5.87,13.11a376,376,0,0,1-20.62,38.15c-1.34,2.16-3.65,2.86-5.64,1.7s-2.48-3.59-1.21-5.87c5.39-9.66,10.94-19.24,16.08-29,3.53-6.71,6.48-13.72,9.65-20.61,1.29-2.79,2.56-5.59,3.72-8.43.89-2.2,1.54-4.5,2.41-6.71a3.9,3.9,0,0,1,4.61-2.52A4.05,4.05,0,0,1,371.86,309.48Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M429,325.12c2.93,0,4.7,2.74,3.6,5.66-1.79,4.72-3.48,9.48-5.54,14.08-5.14,11.46-10.44,22.84-15.71,34.24-1,2.13-2.88,3.09-4.73,2.61-2.69-.71-3.82-3.35-2.54-6,2.56-5.29,5.24-10.54,7.68-15.89,2.88-6.28,5.61-12.63,8.29-19,1.79-4.25,3.37-8.58,5.05-12.87A3.92,3.92,0,0,1,429,325.12Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M443,347.58a21.19,21.19,0,0,1-.68,2.31q-4.71,10.85-9.47,21.67c-1.11,2.52-3.39,3.46-5.56,2.44s-2.82-3.31-1.7-5.85q4.75-10.83,9.47-21.67c1.32-3,5-3.69,6.88-1.19A11.55,11.55,0,0,1,443,347.58Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M1107.77,44.67v21.5h-4.3V44.67h-7.71V40.74h19.72v3.93Z" transform="translate(-23.87 -40.74)"/><path class="cls-1" d="M1124.42,66.17h-4.29V40.74h6.7l7.67,16,7.68-16h6.65V66.17h-4.29V46.31L1135.66,64h-2.4l-8.84-17.64Z" transform="translate(-23.87 -40.74)"/></svg>
			</a>
		</div>
		<div class="site-footer__logo">
			<a href="https://www.hachettebookgroup.com/">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73">
	<title>Hachette Logo</title>
	<polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</a>
		</div>
		<a class="newsletter-text" href="http://eepurl.com/drgVVL" target="_blank">Newsletter Signup</a>
		<div class="novel-suspects__secondary-menu">
			<div class="novelsuspects-footer-menu"><ul id="menu-novelsuspects-com-secondary-menu" class="menu"><li id="menu-item-669362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669362"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
</ul></div>		</div>
		<div class="novel-suspects__footer-list">
			<a href="https://www.hachettebookgroup.com/">Hachette Book Group</a>
			<a href="https://www.grandcentralpublishing.com/">Grand Central Publishing</a>
			<a href="https://www.littlebrown.com/">Little, Brown</a>
			<a href="http://www.mulhollandbooks.com/">Mulholland Books</a>
		</div>
		<div class="site-footer__copyright">
			© 2021 Hachette Book Group			<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/"> Terms of Use | </a>
			<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy | </a>
			<a href="https://www.hachettebookgroup.biz/contact-us/">Contact Us</a>
			<br>
			Portions of data on NovelSuspects.com are supplied by Books In Print &reg;. Copyright 2021 ProQuest LLC. All rights reserved. All rights in images of books or other publications are reserved by the original copyright owners.		</div>
	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.novelsuspects.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.novelsuspects.com/wp-content/mu-plugins/jetpack-9.5/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.novelsuspects.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.novelsuspects.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.novelsuspects.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.novelsuspects.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.novelsuspects.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.novelsuspects.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=2f903e38948f79a99160' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.novelsuspects.com\/wp-admin\/admin-ajax.php","nonce":"d93131a64c","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.novelsuspects.com\/wp-admin\/admin-ajax.php","nonce":"98be428b5f","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=a34fa88e71"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=f301153a39"};
var icons = {"contributor":"https:\/\/www.novelsuspects.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.novelsuspects.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=2f903e38948f79a99160' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.novelsuspects.com\/wp-admin\/admin-ajax.php","nonce":"c697f9ac7a","isbns":["Psychological Suspense Novels You Won't Be Able to Put Down"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=155df4470a7e6380f6ef' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-content/themes/hachette-book-group/client/build/js/domain-novelsuspects.bundle.js?ver=155df4470a7e6380f6ef' id='novelsuspects-js-js'></script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.novelsuspects.com/wp-content/mu-plugins/jetpack-9.5/_inc/build/sharedaddy/sharing.min.js?ver=9.5.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'155679224',post:'1032464',tz:'-5',srv:'www.novelsuspects.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1032464' ]);
</script>
	</body>
</html>

